<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.poteaudailynews.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="googlebot" content="unavailable_after: 25-Aug-2020 17:00:00 EDT" />
<link rel="shortlink" href="/node/95208" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/leflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run" />
<meta property="fb:app_id" content="295132975594" />
<title>LeFlore County Sheriff run-off election today; some county residents will vote in State Senate run-off election, Red Oak Schools bond issue | The Poteau Daily News</title>
<link type="text/css" rel="stylesheet" href="https://www.poteaudailynews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.poteaudailynews.com/sites/default/files/css/css_LLdIjgXUNZKJi5igff3lFbd7WAKl56HtA7Pju9irTrs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.poteaudailynews.com/sites/default/files/css/css_vkENkPE5BgBypQJQ-rjoUWpb7vnCHXP2cMcuqzZI24k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.poteaudailynews.com/sites/default/files/css/css_kWU_07p9BcRqVxUgYeOA7CQeCYfpv8rC7VDDSh16hZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.poteaudailynews.com/sites/default/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.poteaudailynews.com/sites/default/files/css/css_xEmwzxUaNcC2tNbBoUFZEKRRZIbL5byzjRTok1AzGhk.css" media="all" />

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.poteaudailynews.com/sites/all/themes/md_thenews/css/ie7.css?po2g5e" media="all" />
<![endif]-->
<script type="text/javascript" src="https://www.poteaudailynews.com/sites/default/files/js/js_hulMQeqjF8ve0NZMub5AoK8cNJYigyJDRVHqsNsO5gQ.js"></script>
<script type="text/javascript" src="https://www.poteaudailynews.com/sites/default/files/js/js_elAJaji5f0NnIWtqbheNaZ4kPMMmLT5gmQltqh1kVoI.js"></script>
<script type="text/javascript" src="https://www.poteaudailynews.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.poteaudailynews.com/sites/default/files/js/js_nNmUy7NlRjd1azRpmNEr8GCWHdnvuD4VunzRjKBGOgM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-5261583-35"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" src="https://www.poteaudailynews.com/sites/default/files/js/js_fmVSPta1nkx1fkrvaplrfr5vry3xxevY3vm983JDd0g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {	$(function(){
		$("#headlines .holder").jPages({
      containerID : "hlitemContainer",
      perPage     : 2,
      first       : false,
      previous    : false,
      next        : false,
      last        : false
    });;
	}); })(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.poteaudailynews.com/sites/default/files/js/js_2W44zDTZr9WBvctzHmoeMuUhSWf6UlIF_AmYdLyzkco.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.poteaudailynews.com/sites/default/files/js/js_mB7ts7yN3otwD15UQdTqJoQbROg0BSkCq-Lhh6VMurM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of contents ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.poteaudailynews.com/sites/default/files/js/js_wvTd6GDLSkkzB_oCsZZkYVCOS6wDjhzTEiDSqJ32jio.js"></script>
<script type="text/javascript">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</script>
<style type="text/css">
		#hlitemContainer li:nth-child(2n+2) {border: none;}#footer {border-top-style: dotted;}#footer {border-top-color: #000000;}#footer {border-top-width: 1px;}.blcontent {border-bottom-style: solid;}.blcontent {border-bottom-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
<script type="text/javascript"async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<style type="text/css">
   .mobile-only { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobile-only { display: inline;}}
</style></head>
<body class="html not-front not-logged-in page-type-article sidebar-right bottom-3columns nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="wrap1"></div>
<div id="header" class="clearfix">
  <div class="wrap clearfix"> <div id="toplink"><div class="socialicons"><a href="https://www.facebook.com/poteaudailynews"><img src="/facebook.png" /></a> <a href="/rss.xml"><img src="/rss.png" /></a> </div>  <div class="region region-top-menu">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-white sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-1115-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/user/login" title="" class="sf-depth-1">Login</a></li><li id="menu-1118-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/content/contact" title="" class="sf-depth-1">Contact</a></li><li id="menu-1124-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/subscriptions" title="" class="sf-depth-1">Subscribe</a></li></ul><div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/leflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Jp3vdqLg2ThSNzxsGHiAvjnqqe2nuEqyzhH0Ch7Al9o" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block -->  </div>
</div>
          <div id="logo">
        <a href="/" title="Home" rel="home">
          <img src="https://www.poteaudailynews.com/sites/default/files/PDN%20WEB%20FLAG%20Red%20and%20Black%20600x85px.jpg" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>The Poteau Daily News</span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
            <div class="header-ads">
            <div class="region region-header-ads">
    <div id="block-block-19" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/PoteauWeather', [160, 90], 'div-gpt-ad-1441939974707-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /23317403/PoteauWeather -->
<div id='div-gpt-ad-1441939974707-0' style='height:90px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441939974707-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-8" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div style="width: 180px;">
<iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=88425" width="180" height="60" frameborder="0" scrolling="no"></iframe><p><a style="margin: -20px 0 0 0;z-index: 1;height: 20px;display: block;position: relative;text-indent: -9999em" href="https://www.willyweather.com/ok/le-flore-county/poteau.html" rel="nofollow">https://www.willyweather.com/ok/le-flore-county/poteau.html</a></p></div>
		</div>

</div> <!-- /.block -->  </div>
        </div>
      </div>

 

      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-8 sf-parent-items-4 sf-single-items-4"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-1130-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/submissions" title="" class="sf-depth-2">Forms</a></li></ul></li><li id="menu-1047-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/category/news" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1390-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://business.poteaudailynews.com" title="" class="sf-depth-2">Business News</a></li><li id="menu-1394-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.poteaudailynews.com/category/news" title="" class="sf-depth-2">Local News</a></li></ul></li><li id="menu-1056-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1209-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="http://classifieds.poteaudailynews.com" title="" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-1210-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://poteaudailynews.adperfect.com/" title="" class="sf-depth-2">Place a Classified Ad</a></li><li id="menu-1223-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/classified-display-ads" title="" class="sf-depth-2">Classified Display Ads</a></li></ul></li><li id="menu-1225-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="http://www.legacy.com/obituaries/poteaudailynews/" title="" class="sf-depth-1">Obituaries</a></li><li id="menu-1089-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/category/entertainment" title="Entertainment" class="sf-depth-1 menuparent">Entertainment</a><ul><li id="menu-1344-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.poteaudailynews.com/special-sections" title="" class="sf-depth-2">Special Sections</a></li></ul></li><li id="menu-408-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/photos" class="sf-depth-1">Photos</a></li><li id="menu-405-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/videos" class="sf-depth-1">Videos</a></li></ul>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  <div id="leaderboard">  <div class="region region-leaderboard">
    <div id="block-views-category_news-block_6" class="block block-views clearfix">
                <h3 class="block-title">Trending Now</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-category-news view-id-category_news view-display-id-block_6 view-dom-id-501cb8d776d0544227d8d4953cc646ae">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/pocola-schools-going-all-virtual-certain-fridays-until-oct-30">Pocola Schools going all virtual on certain Fridays until Oct. 30</a></span>  </span>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/leflore-county-sees-98-new-covid-19-cases-thursday-through-sunday">LeFlore County sees 98 new COVID-19 cases from Thursday through Sunday</a></span>  </span>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field views-field-title">        <span class="field-content"><a href="/content/van-buren-male-drowns-friday-afternoon-long-lake">Van Buren male drowns Friday afternoon in Long Lake</a></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>

</div> <!-- /.block --><div id="block-block-26" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/PoteauBannerInside', [728, 90], 'div-gpt-ad-1442601710942-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /23317403/PoteauBannerInside -->
<div id='div-gpt-ad-1442601710942-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442601710942-0'); });
</script>
</div>
		</div>

</div> <!-- /.block -->  </div>
</div></div><!-- /#header --><div id="main-content" class="withslider "><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    
	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » LeFlore County Sheriff run-off election today; some county residents will vote in State Senate run-off election, Red Oak Schools bond issue</div></div>
                                <h1 class="title" id="page-title">
          LeFlore County Sheriff run-off election today; some county residents will vote in State Senate run-off election, Red Oak Schools bond issue        </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-95208" class="node node-article odd node-full article-image200 clearfix" about="/content/leflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run" typeof="sioc:Item foaf:Document">

    

		  
		<div class="meta-share-wrap"><div class="meta_share clearfix">
	  <div class="facebook">
<!--
		<iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.poteaudailynews.com%2Fcontent%2Fleflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run&amp;send=false&amp;layout=standard&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=25" scrolling="no" frameborder="0" style="border: 0; overflow:hidden; height: 25px; width:50px;" allowTransparency="true"></iframe>
-->
	</div>
    
    <div class="twitter">
<!--
		<a href="http://twitter.com/share?" class="twitter-share-button" data-url="https://www.poteaudailynews.com/content/leflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run" data-text="LeFlore County Sheriff run-off election today; some county residents will vote in State Senate run-off election, Red Oak Schools bond issue" data-count="none" data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
-->
	</div>
    
    <div class="pinterest">
<!--	
  <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.poteaudailynews.com%2Fcontent%2Fleflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run&media=&description=LeFlore County Sheriff run-off election today; some county residents will vote in State Senate run-off election, Red Oak Schools bond issue" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
-->
	</div>
    
    <div class="googleplus">
<!--	
	<g:plusone size="small" annotation="bubble" href="https://www.poteaudailynews.com/content/leflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run"></g:plusone>
-->
	</div>
    
	</div></div>
    <div class="node-content clearfix">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.poteaudailynews.com/sites/default/files/field/image/I%20VOTED%20STICKER_0.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="https://www.poteaudailynews.com/sites/default/files/styles/galleria_zoom/public/field/image/I%20VOTED%20STICKER_0.jpg?itok=LnRBlbGG" rel="https://www.poteaudailynews.com/sites/default/files/field/image/I%20VOTED%20STICKER_0.jpg"><img typeof="foaf:Image" src="https://www.poteaudailynews.com/sites/default/files/styles/galleria_thumb/public/field/image/I%20VOTED%20STICKER_0.jpg?itok=5PDF7x27" width="50" height="25" alt="" /></a></div>
</div></div></div><div class="field field-name-field-by field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">David Seeley</div></div></div><div class="field field-name-field-author-title field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">PDN Editor</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:editor@poteaudailynews.com">editor@poteaudailynews.com</a></div></div></div><div class="field field-name-field-copyright field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-08-25T00:00:00-04:00">Tuesday, August 25, 2020</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>For LeFlore County residents, it’s another Election Day today.<br />
For all Republicans in the county, they will be eligible to vote in the LeFlore County Sheriff run-off election between current Sheriff Donnie Edwards and challenger Rodney Derryberry.<br />
In their June 30 primary election, Derryberry had 2,013 votes to Edwards’ 1,427 and Dwayne Frizzell’s 1,062. Since no one got the necessary 50 percent plus two extra votes necessary to win outright that night, Derryberry and Edwards will be in a run-off election today.<br />
For those Republicans who hail in the southern part of the county, there will be a second run-off election — that being for a seat in the Oklahoma State Senate between George Burns and Justin Jackson.<br />
In the June 30 primary, Burns won in LeFlore County, garnering 546 votes, compared to Jackson’s 401 and Jimmy Westbrook’s 241. Just like in the LeFlore County Sheriff’s election, since no one got a 50 percent plus two margin of victory, there will be a run-off between Burns and Jackson.<br />
For two polling sites in western LeFlore County around the Fanshawe area, all eligible voters will be voting on a Red Oak Public Schools’ bond issue worth $1 million to be used to help fund the construction and equipping of a safe room/cafeteria building, renovating, repairing and/or remodeling the existing cafeteria into classrooms, a gym lobby and an agricultural show barn, constructing, equipping, repairing and remodeling school buildings, acquiring school furniture, fixtures and equipment and acquiring and improving the school sites.<br />
Polls will be open until 7 tonight.</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/category/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="https://www.poteaudailynews.com/content/leflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run" data-num-posts="15" data-width="620" data-colorscheme="light"></div><div class='mobile-only'>
		
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/PoteauYieldMoInside', [300, 250], 'div-gpt-ad-1476900126428-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /23317403/PoteauYieldMoInside -->
<div id='div-gpt-ad-1476900126428-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476900126428-0'); });
</script>
</div>
		
		</div>    </div>
    
      
    
      
	</div>
		</div>

</div> <!-- /.block -->  </div>
      <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-block-16" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type="text/javascript">
<!--//--><![CDATA[// ><!--
var switchTo5x=true;
//--><!]]>
</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
stLight.options({publisher: "c111c60d-da63-4bdc-8c4e-6faf1189fbcb", doNotHash: false, doNotCopy: false, hashAddressBar: false});
//--><!]]>
</script><p>
<span class="st_facebook_hcount" displaytext="Facebook"></span><span class="st_twitter_hcount" displaytext="Tweet"></span><span class="st_sharethis_hcount" displaytext="ShareThis"></span><span class="st_email_hcount" displaytext="Email"></span></p>
		</div>

</div> <!-- /.block --><div id="block-block-10" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ap_widget_container_6b52082a3ef2e6fae92524d7814cab1b"></div>
<script src="http://dne.ap.org/widget-content/6b52082a3ef2e6fae92524d7814cab1b"></script>		</div>

</div> <!-- /.block --><div id="block-block-20" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--

    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });


//--><!]]>
</script>		</div>

</div> <!-- /.block --><div id="block-block-42" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ap_widget_container_3c224d6657e7988c9f2ef0e4128a4bbe"></div>
<script src="http://digitalservices.ap.org/widget-content/3c224d6657e7988c9f2ef0e4128a4bbe"></script>		</div>

</div> <!-- /.block -->  </div>
</div>        	               
    </div></div> 
    
    

        
        <!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-block-30" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/PoteauBoxInside', [300, 250], 'div-gpt-ad-1441940163280-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /23317403/PoteauBoxInside -->
<div id='div-gpt-ad-1441940163280-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441940163280-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-45" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ym_2001111" class="ym"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);
//--><!]]>
</script>		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	            <div id="sidebar-col1">
                <div class="region region-sidebar-col1">
    <div id="block-block-12" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/PoteauSkyscraperInside', [160, 600], 'div-gpt-ad-1442868888403-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /23317403/PoteauSkyscraperInside -->
<div id='div-gpt-ad-1442868888403-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442868888403-0'); });
</script>
</div>
		</div>

</div> <!-- /.block -->  </div>
            </div> <!-- /#sidebar-col1 -->
                                <div id="sidebar-col2">
                <div class="region region-sidebar-col2">
    <div id="block-poll-recent" class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
          		
		<div class="blcontent clearfix" >
		  <form action="/content/leflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">What date do you believe fall sports for high schools and colleges will begin?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-461" name="choice" value="461" class="form-radio" />  <label class="option" for="edit-choice-461">The Middle of August </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-462" name="choice" value="462" class="form-radio" />  <label class="option" for="edit-choice-462">Labor Day Weekend </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-463" name="choice" value="463" class="form-radio" />  <label class="option" for="edit-choice-463">The Middle of September </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-464" name="choice" value="464" class="form-radio" />  <label class="option" for="edit-choice-464">The Start of October </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-465" name="choice" value="465" class="form-radio" />  <label class="option" for="edit-choice-465">The Middle of October </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-466" name="choice" value="466" class="form-radio" />  <label class="option" for="edit-choice-466">The Start of November </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-467" name="choice" value="467" class="form-radio" />  <label class="option" for="edit-choice-467">The Middle of November </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-468" name="choice" value="468" class="form-radio" />  <label class="option" for="edit-choice-468">Thanksgiving Day Weekend </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-469" name="choice" value="469" class="form-radio" />  <label class="option" for="edit-choice-469">The Start of December </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-470" name="choice" value="470" class="form-radio" />  <label class="option" for="edit-choice-470">Christmas-New Year&#039;s Holiday Time </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-471" name="choice" value="471" class="form-radio" />  <label class="option" for="edit-choice-471">After New Year&#039;s Day </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-472" name="choice" value="472" class="form-radio" />  <label class="option" for="edit-choice-472">Totally Canceled for the Fall Semester </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-odcL0-gPSnCmJMHzAReSlPlHKYkuLDsVjakO4jKH7F0" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/95090/results" title="View the current poll results.">Results</a></li>
</ul>		</div>

</div> <!-- /.block -->  </div>
            </div> <!-- /#sidebar-col2 -->
                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-block-14" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/PoteauBottomBox', [300, 250], 'div-gpt-ad-1441940207645-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /23317403/PoteauBottomBox -->
<div id='div-gpt-ad-1441940207645-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441940207645-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-38" class="block block-block clearfix">
                <h3 class="block-title">Obituaries</h3>
          		
		<div class="blcontent clearfix" >
		  <!-- poteaudailynews --><div>
<script async="" src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;sw=1&amp;cnt=4&amp;aid=3549"></script></div>
		</div>

</div> <!-- /.block --><div id="block-block-29" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/23317403/PoteauMiniBanner', [300, 100], 'div-gpt-ad-1441940013628-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /23317403/PoteauMiniBanner -->
<div id='div-gpt-ad-1441940013628-0' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441940013628-0'); });
</script>
</div>
		</div>

</div> <!-- /.block --><div id="block-block-39" class="block block-block clearfix">
                <h3 class="block-title">Stock Quotes</h3>
          		
		<div class="blcontent clearfix" >
		  <script src="https://markets.financialcontent.com/poteaudailynews/widget:snapshot?Output=JS"></script>		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col3 first">
               </div>
          <div class="col col3">
               </div>
          <div class="col col3 last">
               </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-1" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">Copyright &copy; 2020 The Poteau Daily News | 804 N. Broadway | Poteau, OK 74953 | (918) 647-3188 
 <br />
All property rights for the entire contents of this publication shall be the property of The Poteau Daily News.<br />
No part hereof may be reproduced without prior written consent. <br><a href="/node/21577">Privacy and Terms of Use</a></div><br /><br />		</div>

</div> <!-- /.block --><div id="block-block-4" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center"><a href="http://www.surfnewmedia.com"><img src="https://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Customize This</a></span>
<div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/leflore-county-sheriff-run-election-today-some-county-residents-will-vote-state-senate-run?destination=node/95208" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-cc2sL5-jrk986-HT3fh0Ta86vwyITcB9_MkkvkYW4po" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1598380771" name="op" value="Log in" class="form-submit" /></div></div></form></div></div></div>  </div>
</body>
</html>
