
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.poteaudailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="uncharted, nathan drake, film, tom holland, cinema, show, art" />
<meta name="news_keywords" content="uncharted, nathan drake, film, tom holland, cinema, show, art" />
<meta name="description" content="Goonies never say die, and neither do some of their storylines.&ldquo;Uncharted,&rdquo; a new movie based on the PlayStation video game, cribs heavily from adventures like &ldquo;The Goonies&rdquo; and its holy" />
<meta name="author" content="Jake Coyle The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/b5b063ca-55a6-11eb-bb03-73a71b539375.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Review: Tom Holland in the video game adaptation &lsquo;Uncharted&rsquo;" />
<meta property="og:description" content="Goonies never say die, and neither do some of their storylines.&ldquo;Uncharted,&rdquo; a new movie based on the PlayStation video game, cribs heavily from adventures like &ldquo;The Goonies&rdquo; and its holy" />
<meta property="og:site_name" content="Poteau Daily News" />
<meta property="og:section" content="Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/poteaudailynews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Jake Coyle\nThe Associated Press","start_hour":"11","id":"03c42862-90e3-11ec-b4dc-7350167a3d51","app":"editorial","ga_page":"\/entertainment\/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-35"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4370,4371,4372", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["uncharted","nathan drake","film","tom holland","cinema","show","art"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/entertainment';
            
                gptAdSlots['ad-1025831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1025831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025831'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1025829'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1025829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025829'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1025833'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1025833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025833'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauMiniBanner';
            
                gptAdSlots['ad-1027331'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1027331').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1027463"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1025837'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1025837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025837'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1025830'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1025830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025830'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/entertainment';
            
                gptAdSlots['ad-1025832'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1025832').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025832'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1025836'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1025836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025836'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Review: Tom Holland in the video game adaptation ‘Uncharted’ | Entertainment | poteaudailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d01e34; } .fixed-nav #main-navigation { background-color: #d01e34 !important; } #site-top-nav-container, #site-top-nav { background-color: #d01e34; } #site-footer-container, #site-footer { background-color: #d01e34; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/74f7c4bc-55a7-11eb-bb03-7b0fb2f7cef0.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Review: Tom Holland in the video game adaptation ‘Uncharted’ | Entertainment | poteaudailynews.com" href="http://www.poteaudailynews.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 01/13/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

    











        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-03c42862-90e3-11ec-b4dc-7350167a3d51  section-entertainment type-article infinity-disabled" data-path="/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.poteaudailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Jake+Coyle%0AThe+Associated+Press&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=03c42862-90e3-11ec-b4dc-7350167a3d51&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fentertainment%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-35&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.poteaudailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fentertainment%252Freview-tom-holland-in-the-video-game-adaptation-uncharted%252Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">log in</a> or <a class="alert-link" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.poteaudailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fentertainment%252Freview-tom-holland-in-the-video-game-adaptation-uncharted%252Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4370] = {
    'name':'Poteau Daily News All Access Home Delivery & Digital',
    'id':'4370',
    'prices':['800','2300','4200','8000','900','2600','4500','8600','3000','5500','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4370" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Poteau Daily News All Access Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.995569);">Convenient Home Delivery Tuesday, Thursday &amp; Saturday PLUS E-Edition and unlimited access to articles on&nbsp;</span><span style="left: 136.8px; top: 231.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.02892);">poteaudailynews.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $8.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4370" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.poteaudailynews.com/users/admin/service/purchase/?serviceid=4370&referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4370">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4370" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $8.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $23.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $26.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $86.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4371] = {
    'name':'Poteau Daily News Total Digital Subscription',
    'id':'4371',
    'prices':['99','700','1800','3200','6200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4371" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Poteau Daily News Total Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>E-Edition and unlimited access to articles on P</span><span>oteauDailyNews.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4371" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.poteaudailynews.com/users/admin/service/purchase/?serviceid=4371&referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4371">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4371" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $7.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $18.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $62.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.poteaudailynews.com/content/tncms/live/" data-endpoint="https://www.poteaudailynews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4370] = {
    'name':'Poteau Daily News All Access Home Delivery & Digital',
    'id':'4370',
    'prices':['800','2300','4200','8000','900','2600','4500','8600','3000','5500','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4371] = {
    'name':'Poteau Daily News Total Digital Subscription',
    'id':'4371',
    'prices':['99','700','1800','3200','6200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4372] = {
    'name':'Poteau For e-edition current subscribers',
    'id':'4372',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4370);
                
                bloxServiceIDs.push(4371);
                
                bloxServiceIDs.push(4372);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.poteaudailynews.com/tncms/admin/editorial-asset/?edit=03c42862-90e3-11ec-b4dc-7350167a3d51"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1025718" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1025718" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.poteaudailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1025718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.poteaudailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1025718').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.poteaudailynews.com/users/logout/" id="user-logout-form-1025718"><input type="hidden" name="referer_url" value="https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1025714" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1025714-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1025714" aria-labelledby="site-search-button-1025714" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025714" class="site-search-form input-group default normal ">
        <input id="site-search-1025714-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025714-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1025714" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" class="nav-link tnt-section-poteau-daily-news-e-edition ">Poteau Daily News e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://theantlersamerican.pressreader.com/the-antlers-american"  target="_blank" rel="noopener" class="nav-link tnt-section-antlers-american-e-edition ">Antlers American E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1025831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025831" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025831');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1025717" class="tncms-block"><div id="user-controls-1025717" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.poteaudailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1025717').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.poteaudailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1025717').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.poteaudailynews.com/users/logout/" id="user-logout-form-1025717"><input type="hidden" name="referer_url" value="https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1025719" class="tncms-block"><div id="weather-1025719" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74953" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74953">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1025719" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Poteau, OK
                                
                                <small>(74953)</small>
                            </h4><h5>Today</h5>
                                <p>Plentiful sunshine. High 48F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 27F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 18, 2022 @ 2:41 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74953"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1025684" class="tncms-block logo-click-area"><div id="site-logo-1025684" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1025713" class="tncms-block header-search"><section id="block-1025713" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1025713" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1025713" aria-labelledby="site-search-button-1025713" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025713" class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1025713-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025713-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1025710" class="tncms-block"><div id="site-logo-1025710" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=200%2C57" 
            srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=225%2C64 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=400%2C114 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=540%2C154 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="631"
            height="180"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-poteau-daily-news-e-edition"  href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Poteau Daily News e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-antlers-american-e-edition"  href="https://theantlersamerican.pressreader.com/the-antlers-american"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Antlers American E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #d01e34">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/03c42862-90e3-11ec-b4dc-7350167a3d51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1025829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025829" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-03c42862-90e3-11ec-b4dc-7350167a3d51" class="asset article-default"  data-url="https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Goonies never say die, and neither do some of their storylines.“Uncharted,” a new movie based on the PlayStation video game, cribs heavily from adventures like “The Goonies” and its holy grail, “Indiana Jones.” It’s the kind of movie that wears its influences proudly on its sleeve to perhaps enlarge itself by those associations. Nathan Drake (Tom Holland), who was raised in an orphanage, has no reptile phobia to speak of, but when his travels brings him to a cathedral, he utters in a very Jonesian fashion: “Nuns. Why’s it always got to be nuns.”“Uncharted” is the latest in a proliferation of video game adaptations, and it’s not hard to see why this PlayStation game, which launched with “Uncharted: Drake’s Fortune” in 2007, was quickly picked up by Hollywood. The game, which came a few years on the heels of “National Treasure,” with Nicolas Cage, was very much based on movies. So, it’s probably inevitable that “Uncharted” feels like a copy of a copy.However, you might be thinking, so what? Globe-trotting adventures with puzzles and tunnels and booby trap are, by their nature, fun. Even a bland imitation — which is what “Uncharted” is — can be a good enough time. What you get out of “Uncharted” will likely depend on your standard of “a good enough time,” but you can’t fault it for skimping on scale, or failing to stuff itself to the gills with ancient texts and symbols and old maps. If it’s treasure hunting you seek, regardless of reward, you have found it.Director Ruben Fleischer, who eventually took over after “Uncharted” was in development for years with a long list of filmmakers, brings visual clarity and a touch of inventiveness to a handful of glossy set pieces. The movie opens with Nathan spinning through the air, a fitting place to start given that “Uncharted” trails Holland’s last flight in “Spider-Man: No Way Home,” by just two months.After a few swings behind a cargo plane, “Uncharted” jumps back to Nathan’s childhood in New York. He’s there with his older brother, Sam (Rudy Pankow), who describes them as descendants of the English explorer Sir Francis Drake and exhibits some of the same spirit of exploration. He’s particularly fixated on the path of Ferdinand Magellan and treasure said to have been hidden by his expedition in the 16th century. When they’re caught trying to steal Magellan’s map, Sam is kicked out of the orphanage and the two never see each other again. Nathan occasionally receives postcards from far away. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/b5b063ca-55a6-11eb-bb03-73a71b539375.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="poteaudailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.poteaudailynews.com\/tncms\/search\/mlt\/?origin=03c42862-90e3-11ec-b4dc-7350167a3d51&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-03c42862-90e3-11ec-b4dc-7350167a3d51" class="asset-paging">
                <div id="paging-prev-03c42862-90e3-11ec-b4dc-7350167a3d51" class="paging-link prev offset"></div>
                <div id="paging-next-03c42862-90e3-11ec-b4dc-7350167a3d51" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Review: Tom Holland in the video game adaptation ‘Uncharted’
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jake Coyle
The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-18T11:48:00-06:00" class="tnt-date asset-date text-muted">
            Feb 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-18T11:48:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-18T11:48:00-06:00">
    <meta itemprop="datePublished" content="2022-02-18T11:48:00-06:00">
    <meta itemprop="dateModified" content="2022-02-18T11:48:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/03c42862-90e3-11ec-b4dc-7350167a3d51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="03c42862-90e3-11ec-b4dc-7350167a3d51">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/03c42862-90e3-11ec-b4dc-7350167a3d51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03c42862-90e3-11ec-b4dc-7350167a3d51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03c42862-90e3-11ec-b4dc-7350167a3d51" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03c42862-90e3-11ec-b4dc-7350167a3d51" class="save-list-03c42862-90e3-11ec-b4dc-7350167a3d51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03c42862-90e3-11ec-b4dc-7350167a3d51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/03c42862-90e3-11ec-b4dc-7350167a3d51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03c42862-90e3-11ec-b4dc-7350167a3d51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03c42862-90e3-11ec-b4dc-7350167a3d51" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03c42862-90e3-11ec-b4dc-7350167a3d51" class="save-list-03c42862-90e3-11ec-b4dc-7350167a3d51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03c42862-90e3-11ec-b4dc-7350167a3d51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div dir="ltr"><div><p class="yiv5844879126ydpa2bf7fdcComponent-root-0-2-55 yiv5844879126ydpa2bf7fdcComponent-p-0-2-46">Goonies never say die, and neither do some of their storylines.</p><p class="yiv5844879126ydpa2bf7fdcComponent-root-0-2-55 yiv5844879126ydpa2bf7fdcComponent-p-0-2-46"><a href="https://www.youtube.com/watch?v=4wCH1K-ckZw" rel="nofollow noopener noreferrer" target="_blank">“Uncharted,” </a>a new movie based on the PlayStation video game, cribs heavily from adventures like “The Goonies” and its holy grail, “Indiana Jones.” It’s the kind of movie that wears its influences proudly on its sleeve to perhaps enlarge itself by those associations. Nathan Drake (Tom Holland), who was raised in an orphanage, has no reptile phobia to speak of, but when his travels brings him to a cathedral, he utters in a very Jonesian fashion: “Nuns. Why’s it always got to be nuns.”</p><p class="yiv5844879126ydpa2bf7fdcComponent-root-0-2-55 yiv5844879126ydpa2bf7fdcComponent-p-0-2-46">“Uncharted” is the latest in <a class="yiv5844879126" href="https://apnews.com/article/entertainment-lifestyle-movies-video-games-games-9998f9527695354ac23c40a53429e4fd" rel="nofollow noopener noreferrer" target="_blank">a proliferation of video game adaptations</a>, and it’s not hard to see why this PlayStation game, which launched with “Uncharted: Drake’s Fortune” in 2007, was quickly picked up by Hollywood. The game, which came a few years on the heels of “National Treasure,” with Nicolas Cage, was very much based on movies. So, it’s probably inevitable that “Uncharted” feels like a copy of a copy.</p></div><div><div>However, you might be thinking, so what? Globe-trotting adventures with puzzles and tunnels and booby trap are, by their nature, fun. Even a bland imitation — which is what “Uncharted” is — can be a good enough time. What you get out of “Uncharted” will likely depend on your standard of “a good enough time,” but you can’t fault it for skimping on scale, or failing to stuff itself to the gills with ancient texts and symbols and old maps. If it’s treasure hunting you seek, regardless of reward, you have found it.</div><p class="yiv5844879126ydp8f2643e5Component-root-0-2-55 yiv5844879126ydp8f2643e5Component-p-0-2-46">Director Ruben Fleischer, who eventually took over after “Uncharted” was in development for years with a long list of filmmakers, brings visual clarity and a touch of inventiveness to a handful of glossy set pieces. The movie opens with Nathan spinning through the air, a fitting place to start given that “Uncharted” trails Holland’s last flight in <a class="yiv5844879126" href="https://www.youtube.com/watch?v=JfVOs4VSpmA" rel="nofollow noopener noreferrer" target="_blank">“Spider-Man: No Way Home,”</a> by just two months.</p><div>After a few swings behind a cargo plane, “Uncharted” jumps back to Nathan’s childhood in New York. He’s there with his older brother, Sam (Rudy Pankow), who describes them as descendants of the English explorer Sir Francis Drake and exhibits some of the same spirit of exploration. He’s particularly fixated on the path of Ferdinand Magellan and treasure said to have been hidden by his expedition in the 16th century. When they’re caught trying to steal Magellan’s map, Sam is kicked out of the orphanage and the two never see each other again. Nathan occasionally receives postcards from far away.</div></div></div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><div dir="ltr"><p class="yiv5844879126ydpb05804caComponent-root-0-2-55 yiv5844879126ydpb05804caComponent-p-0-2-46">It is, for sure, a postcard-thin backstory, but “Uncharted” gets properly underway when Nathan, now working as a bartender and petty thief, encounters Victor “Sully” Sullivan (Mark Wahlberg), an old treasure-hunting companion of Nathan’s brother, who comes to him with a mission to find Magellan’s lost treasure. Once they’ve tracked down a pair of MacGuffins — er, ancient keys — they set off for more clues in Barcelona. They have some competition, including a maybe-trustworthy adventurer named Chloe (Sophie Ali), but their main foe is a wealthy Spanish descendant of the Moncada family that financed Magellan’s trip, still looking to recoup. He’s played by Antonio Banderas, in his most growling villain mode, who’s joined by a lethal martial artist (Tati Gabrielle).</p><p class="yiv5844879126ydpb05804caComponent-root-0-2-55 yiv5844879126ydpb05804caComponent-p-0-2-46">The buddy movie balance of “Uncharted” never clicks. Wahlberg, who was once attached to play Holland’s part, plays Sully like Nathan’s roguish, less tech-savvy elder, but they lack the needed chemistry and the script, by Rafe Lee Judkins, Matt Holloway and Art Marcum, doesn’t give them enough comic material to do much with. “Uncharted” is propelled instead by Holland’s boyish enthusiasm. He’s an awfully earnest protagonist for a swashbuckler like “Uncharted.” There isn’t a hint of danger in him, nor is there any romance found along the way. Instead, Fleischer’s film has retrofitted a kind of coming-of-age story to suit Holland’s generic but sweet do-gooder charm. It’s hard not to nod in agreement when Chloe tells him: “You’re a good guy, Nate. Too good.”</p><p class="yiv5844879126ydpb05804caComponent-root-0-2-55 yiv5844879126ydpb05804caComponent-p-0-2-46">There are other things a little out of sync in the wanly watchable “Uncharted.” Every artifact uncovered in pursuit of the lost gold would, in their own right, be worth a fortune, and the bad guys here are so well financed that they could probably just sell their gear and be equally wealthy.</p><p class="yiv5844879126ydpb05804caComponent-root-0-2-55 yiv5844879126ydpb05804caComponent-p-0-2-46">However, preposterousness, not realism, is the mission of “Uncharted," and by that measure, the movie achieves what it set out to do in the Philippines finale that leads, like “The Goonies” did, to gold-filled underground ships. A high-speed helicopter chase ensues, with each towing a 16th century vessel. The “Fast &amp; Furious” films are probably to blame, or thank, for the propensity of today’s action films to stretch toward increasingly absurd heights, but the “Uncharted” climax is so grandly silly to make you want to mutter an old “Goonies” line: “Hey, you guys.”</p><p class="yiv5844879126ydpb05804caComponent-root-0-2-55 yiv5844879126ydpb05804caComponent-p-0-2-46">“Uncharted,” a Sony Pictures release, is rated PG-13 by the Motion Picture Association of America for violence/action and language. Running time: 116 minutes. Two stars out of four.</p></div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/03c42862-90e3-11ec-b4dc-7350167a3d51" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Review%3A%20Tom%20Holland%20in%20the%20video%20game%20adaptation%20%E2%80%98Uncharted%E2%80%99&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fentertainment%2Freview-tom-holland-in-the-video-game-adaptation-uncharted%2Farticle_03c42862-90e3-11ec-b4dc-7350167a3d51.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c42862-90e3-11ec-b4dc-7350167a3d51"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03c42862-90e3-11ec-b4dc-7350167a3d51-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03c42862-90e3-11ec-b4dc-7350167a3d51" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03c42862-90e3-11ec-b4dc-7350167a3d51" class="save-list-03c42862-90e3-11ec-b4dc-7350167a3d51-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03c42862-90e3-11ec-b4dc-7350167a3d51" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22uncharted%22#tncms-source=keyword" class="tag-uncharted label label-default" data-tncms-track-dmp='search: uncharted'>Uncharted</a>
            </li> <li>
                <a href="/search/?k=%22nathan%20drake%22#tncms-source=keyword" class="tag-nathan-drake label label-default" data-tncms-track-dmp='search: nathan-drake'>Nathan Drake</a>
            </li> <li>
                <a href="/search/?k=%22film%22#tncms-source=keyword" class="tag-film label label-default" data-tncms-track-dmp='search: film'>Film</a>
            </li> <li>
                <a href="/search/?k=%22tom%20holland%22#tncms-source=keyword" class="tag-tom-holland label label-default" data-tncms-track-dmp='search: tom-holland'>Tom Holland</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1026934" class="tncms-block"><section id="block-1026934" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1026934 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1026934" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1026934" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.poteaudailynews.com/tncms/asset/editorial/03c42862-90e3-11ec-b4dc-7350167a3d51/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1025833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025648" class="tncms-block visible-lg visible-md front-page"><section id="block-1025648" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-1025648 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/leflore-county-fugitive-caught-in-mcalester/article_afee6dee-90e5-11ec-acac-bff6a680d939.html" class="tnt-asset-link" aria-label="LeFlore County fugitive caught in McAlester">
        

        
            LeFlore County fugitive caught in McAlester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/review-tom-holland-in-the-video-game-adaptation-uncharted/article_03c42862-90e3-11ec-b4dc-7350167a3d51.html" class="tnt-asset-link" aria-label="Review: Tom Holland in the video game adaptation ‘Uncharted’">
        

        
            Review: Tom Holland in the video game adaptation ‘Uncharted’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/channing-tatum-on-dog-magic-mike-marvel-and-his-hiatus/article_8f9871a8-903a-11ec-8a93-877fa106a9a6.html" class="tnt-asset-link" aria-label="Channing Tatum on ‘Dog,’ ‘Magic Mike,’ Marvel and his hiatus">
        

        
            Channing Tatum on ‘Dog,’ ‘Magic Mike,’ Marvel and his hiatus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/upcoming-basketball-playoff-schedule/article_88646bb2-901c-11ec-b15e-a3d247cfb08b.html" class="tnt-asset-link" aria-label="Upcoming basketball playoff schedule">
        

        
            Upcoming basketball playoff schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/osdh-reports-no-new-covid-cases-deaths-in-leflore-county/article_96dcf60c-8f93-11ec-8ee1-cbec0a99cf84.html" class="tnt-asset-link" aria-label="OSDH reports no new COVID cases, deaths in LeFlore County">
        

        
            OSDH reports no new COVID cases, deaths in LeFlore County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/theantlersamerican/news/bingo-raises-big-bucks-for-band/article_8633b312-8f53-11ec-9307-db781f5638b8.html" class="tnt-asset-link" aria-label="Bingo raises big bucks for band">
        

        
            Bingo raises big bucks for band</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/theantlersamerican/news/antlers-high-school-senior-serves-as-senate-page/article_f9bfea94-8f53-11ec-a90a-679c074f88bd.html" class="tnt-asset-link" aria-label="Antlers High School senior serves as Senate page">
        

        
            Antlers High School senior serves as Senate page</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/theantlersamerican/sports/rams-named-district-champs/article_d6823074-8f52-11ec-9d22-a7260707b0e0.html" class="tnt-asset-link" aria-label="Rams Named District Champs!">
        

        
            Rams Named District Champs!</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1027331" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1027331" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1027331');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025685" class="tncms-block front-page"><section id="block-1025685" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1025685 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1025685" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1025685" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1025685" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1025685" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1025685" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/panama-high-school-student-arrested-after-threatening-post/article_fdf67ee8-8ab7-11ec-90a9-7ff66469f535.html">Panama High School student arrested after threatening post</a></li><li><a href="/news/washington-man-loses-life-in-monday-accident-at-big-cedar-update-with-deceaseds-correct-hometown/article_e41188b6-7df0-11ec-9c97-dbb33530566b.html">Washington man loses life in Monday accident at Big Cedar (UPDATE WITH DECEASED'S CORRECT HOMETOWN)</a></li><li><a href="/news/poteau-citizen-inducted-into-centenarians-of-oklahoma/article_4dfb63d6-8306-11ec-9ec1-331d693fa1b2.html">Poteau citizen inducted into Centenarians of Oklahoma</a></li><li><a href="/news/choctaw-nation-delving-into-education-realm/article_1c0f8b46-8b98-11ec-b756-a709dbcf316d.html">Choctaw Nation delving into education realm</a></li><li><a href="/sports/man-of-the-woods-experience-completing-my-oklahoma-77-county-quest/article_b42021ce-8513-11ec-a1f1-4b7ad8ab6f5b.html">Man of the Woods Experience: Completing my Oklahoma 77-county quest</a></li><li><a href="/theantlersamerican/news/choctaw-casino-to-host-job-fair/article_86499338-7e1b-11ec-bf45-cbcb433e2fd4.html">Choctaw Casino to Host Job Fair</a></li><li><a href="/news/a-five-hour-feast-yesterday-is-no-help-today/article_6e4023ce-8c2b-11ec-869d-4724e21a5532.html">A five-hour feast yesterday is no help today</a></li><li><a href="/news/arkoma-standoff-ends-with-suspect-in-custody-victim-deceased/article_66b0e7b6-8888-11ec-85c6-7301036c2f5f.html">Arkoma standoff ends with suspect in custody, victim deceased</a></li><li><a href="/sports/february-sports-calendar-for-leflore-county-area/article_dedc23c6-8389-11ec-99ff-075a38ab4710.html">February sports calendar for LeFlore County area</a></li><li><a href="/sports/poteau-pocola-howe-heavener-to-host-basketball-districts/article_ae3f7c4a-860e-11ec-b7dd-1b85d6e7d3e8.html">Poteau, Pocola, Howe, Heavener to host basketball districts</a></li></ul></div>
        
        
            <div id="images-1025685" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wednesday-night-accident/image_d15ad06e-8a17-11ec-84d1-67d086565ca8.html" class="tnt-asset-link"  aria-label="Wednesday Night Accident">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wednesday Night Accident"
                            class="img-responsive lazyload full default"
                            width="314"
                            height="314"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/15/d15ad06e-8a17-11ec-84d1-67d086565ca8/620476c7a4189.image.jpg?crop=314%2C314%2C483%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/15/d15ad06e-8a17-11ec-84d1-67d086565ca8/620476c7a4189.image.jpg?crop=314%2C314%2C483%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/15/d15ad06e-8a17-11ec-84d1-67d086565ca8/620476c7a4189.image.jpg?crop=314%2C314%2C483%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/15/d15ad06e-8a17-11ec-84d1-67d086565ca8/620476c7a4189.image.jpg?crop=314%2C314%2C483%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/15/d15ad06e-8a17-11ec-84d1-67d086565ca8/620476c7a4189.image.jpg?crop=314%2C314%2C483%2C0&resize=314%2C314&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-0706-jpg/image_23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a.html" class="tnt-asset-link"  aria-label="DSC_0706.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_0706.JPG"
                            class="img-responsive lazyload full default"
                            width="1225"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/3e/23e5c93a-7d8c-11ec-9c38-6ff5bb730e2a/61ef69cb465d5.image.jpg?crop=1225%2C1225%2C0%2C232&resize=1225%2C1225&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/poteau-womens-league-donates-to-boys-and-girls-club-of-leflore-county/image_a4297fdc-80a3-11ec-a6bc-bf9c4b334733.html" class="tnt-asset-link"  aria-label="Poteau Women's League Donates to Boys and Girls Club of LeFlore County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Poteau Women's League Donates to Boys and Girls Club of LeFlore County"
                            class="img-responsive lazyload full default"
                            width="351"
                            height="351"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/42/a4297fdc-80a3-11ec-a6bc-bf9c4b334733/61f49a0a825be.image.jpg?crop=351%2C351%2C65%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/42/a4297fdc-80a3-11ec-a6bc-bf9c4b334733/61f49a0a825be.image.jpg?crop=351%2C351%2C65%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/42/a4297fdc-80a3-11ec-a6bc-bf9c4b334733/61f49a0a825be.image.jpg?crop=351%2C351%2C65%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/42/a4297fdc-80a3-11ec-a6bc-bf9c4b334733/61f49a0a825be.image.jpg?crop=351%2C351%2C65%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/42/a4297fdc-80a3-11ec-a6bc-bf9c4b334733/61f49a0a825be.image.jpg?crop=351%2C351%2C65%2C0&resize=351%2C351&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/weather-danage/image_18672754-860e-11ec-8c50-ab30a9874975.html" class="tnt-asset-link"  aria-label="Weather Danage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weather Danage"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/86/18672754-860e-11ec-8c50-ab30a9874975/61fdb01099f0c.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/poteau-womens-league-donates-to-poteau-primary-elementary-school/image_c4dd2010-860e-11ec-83d2-bffa4077004e.html" class="tnt-asset-link"  aria-label="Poteau Women's League Donates to Poteau Primary Elementary School">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Poteau Women's League Donates to Poteau Primary Elementary School"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/4d/c4dd2010-860e-11ec-83d2-bffa4077004e/61fdb16d40702.image.jpg?crop=640%2C640%2C0%2C106&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/4d/c4dd2010-860e-11ec-83d2-bffa4077004e/61fdb16d40702.image.jpg?crop=640%2C640%2C0%2C106&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/4d/c4dd2010-860e-11ec-83d2-bffa4077004e/61fdb16d40702.image.jpg?crop=640%2C640%2C0%2C106&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/4d/c4dd2010-860e-11ec-83d2-bffa4077004e/61fdb16d40702.image.jpg?crop=640%2C640%2C0%2C106&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/4d/c4dd2010-860e-11ec-83d2-bffa4077004e/61fdb16d40702.image.jpg?crop=640%2C640%2C0%2C106&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/4d/c4dd2010-860e-11ec-83d2-bffa4077004e/61fdb16d40702.image.jpg?crop=640%2C640%2C0%2C106&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/4d/c4dd2010-860e-11ec-83d2-bffa4077004e/61fdb16d40702.image.jpg?crop=640%2C640%2C0%2C106&resize=640%2C640&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/poteau-basketball-homecoming/image_6cdff146-80a3-11ec-a75d-4f6d6767b914.html" class="tnt-asset-link"  aria-label="Poteau Basketball Homecoming">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Poteau Basketball Homecoming"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/cd/6cdff146-80a3-11ec-a75d-4f6d6767b914/61f49997b0122.image.jpg?crop=1177%2C1177%2C0%2C291&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20220122-215002-jpg/image_4cc22486-7c04-11ec-91f2-2f0febe41e34.html" class="tnt-asset-link"  aria-label="20220122_215002.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20220122_215002.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/cc/4cc22486-7c04-11ec-91f2-2f0febe41e34/61ecd8651e92b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/poteau-womens-league-donates-to-casa/image_9a92966e-7d80-11ec-9bf2-0b5e7e9a8de2.html" class="tnt-asset-link"  aria-label="Poteau Women's League Donates to CASA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Poteau Women's League Donates to CASA"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/a9/9a92966e-7d80-11ec-9bf2-0b5e7e9a8de2/61ef56bf526f0.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/a9/9a92966e-7d80-11ec-9bf2-0b5e7e9a8de2/61ef56bf526f0.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/a9/9a92966e-7d80-11ec-9bf2-0b5e7e9a8de2/61ef56bf526f0.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/a9/9a92966e-7d80-11ec-9bf2-0b5e7e9a8de2/61ef56bf526f0.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/a9/9a92966e-7d80-11ec-9bf2-0b5e7e9a8de2/61ef56bf526f0.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/a9/9a92966e-7d80-11ec-9bf2-0b5e7e9a8de2/61ef56bf526f0.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-chamber-welcome/image_cc72e74e-8e04-11ec-8b1c-4ff503091c81.html" class="tnt-asset-link"  aria-label="A Chamber Welcome">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A Chamber Welcome"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/c7/cc72e74e-8e04-11ec-8b1c-4ff503091c81/620b0c6499c33.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/rotarians-recognized/image_f7391bf6-8e04-11ec-a2ea-875511511fdb.html" class="tnt-asset-link"  aria-label="Rotarians Recognized">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rotarians Recognized"
                            class="img-responsive lazyload full default"
                            width="881"
                            height="881"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/73/f7391bf6-8e04-11ec-a2ea-875511511fdb/620b0cc145382.image.jpg?crop=881%2C881%2C199%2C0&resize=881%2C881&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1025685" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/leflore-county-tournament-semifinal-tre-elam-halftime-buzzer-beater-for-pocola/video_9cf07af4-7b35-11ec-89af-23bace723819.html" class="tnt-asset-link"  aria-label="LeFlore County Tournament semifinal: Tre Elam halftime buzzer-beater for Pocola">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LeFlore County Tournament semifinal: Tre Elam halftime buzzer-beater for Pocola"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf07af4-7b35-11ec-89af-23bace723819/61eb7dc292a42.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf07af4-7b35-11ec-89af-23bace723819/61eb7dc292a42.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf07af4-7b35-11ec-89af-23bace723819/61eb7dc292a42.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf07af4-7b35-11ec-89af-23bace723819/61eb7dc292a42.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf07af4-7b35-11ec-89af-23bace723819/61eb7dc292a42.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf07af4-7b35-11ec-89af-23bace723819/61eb7dc292a42.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf07af4-7b35-11ec-89af-23bace723819/61eb7dc292a42.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf07af4-7b35-11ec-89af-23bace723819/61eb7dc292a42.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/howes-raelyn-delt-three-pointer-sends-leflore-county-tournament-final-to-overtime/video_e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab.html" class="tnt-asset-link"  aria-label="Howe's Raelyn Delt three-pointer sends LeFlore County Tournament final to overtime">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Howe's Raelyn Delt three-pointer sends LeFlore County Tournament final to overtime"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/8c/e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab/61f2d20187fc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/8c/e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab/61f2d20187fc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/8c/e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab/61f2d20187fc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/8c/e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab/61f2d20187fc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/8c/e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab/61f2d20187fc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/8c/e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab/61f2d20187fc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/8c/e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab/61f2d20187fc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/8c/e8c49f5c-7f93-11ec-a6ad-5b3f701e07ab/61f2d20187fc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/kayla-c-dance-company-of-spiro/video_7ed2f89a-7f8f-11ec-a80a-a30231d47452.html" class="tnt-asset-link"  aria-label="Kayla C. Dance Company of Spiro">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kayla C. Dance Company of Spiro"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed2f89a-7f8f-11ec-a80a-a30231d47452/61f2cb740d21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed2f89a-7f8f-11ec-a80a-a30231d47452/61f2cb740d21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed2f89a-7f8f-11ec-a80a-a30231d47452/61f2cb740d21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed2f89a-7f8f-11ec-a80a-a30231d47452/61f2cb740d21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed2f89a-7f8f-11ec-a80a-a30231d47452/61f2cb740d21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed2f89a-7f8f-11ec-a80a-a30231d47452/61f2cb740d21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed2f89a-7f8f-11ec-a80a-a30231d47452/61f2cb740d21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed2f89a-7f8f-11ec-a80a-a30231d47452/61f2cb740d21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1025685" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1027463" class="tncms-block"><section id="block-1027463" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1027463 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.poteaudailynews.com/classifieds/service/services-directory/pdfdisplayad_14fc0cac-9261-11eb-b7d4-8b66e4a29b8f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1027463" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Services Directory"><span class="title">Services Directory</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Services Directory"
                            class="img-responsive lazyload full default"
                            width="1655"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=225%2C170 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=400%2C303 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=540%2C409 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=640%2C484 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=750%2C567 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=990%2C749 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=1035%2C783 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=1200%2C908 1200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=1333%2C1008 1333w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=1476%2C1117 1476w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/1/4f/14fc0cac-9261-11eb-b7d4-8b66e4a29b8f/6064ddd594af2.preview.jpg?resize=1655%2C1252 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.poteaudailynews.com/classifieds/job/country-style-health-care/pdfdisplayad_8b98c8ba-8864-11ec-b7f6-a3517328499d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1027463" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Country Style Health Care"><span class="title">Country Style Health Care</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Country Style Health Care"
                            class="img-responsive lazyload full default"
                            width="707"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/8/b9/8b98c8ba-8864-11ec-b7f6-a3517328499d/62019bd488e43.preview.jpg?resize=150%2C127 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/8/b9/8b98c8ba-8864-11ec-b7f6-a3517328499d/62019bd488e43.preview.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/8/b9/8b98c8ba-8864-11ec-b7f6-a3517328499d/62019bd488e43.preview.jpg?resize=225%2C191 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/8/b9/8b98c8ba-8864-11ec-b7f6-a3517328499d/62019bd488e43.preview.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/8/b9/8b98c8ba-8864-11ec-b7f6-a3517328499d/62019bd488e43.preview.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/8/b9/8b98c8ba-8864-11ec-b7f6-a3517328499d/62019bd488e43.preview.jpg?resize=540%2C458 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/8/b9/8b98c8ba-8864-11ec-b7f6-a3517328499d/62019bd488e43.preview.jpg?resize=640%2C543 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/8/b9/8b98c8ba-8864-11ec-b7f6-a3517328499d/62019bd488e43.preview.jpg?resize=707%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.poteaudailynews.com/classifieds/job/pocola-health-rehab/pdfdisplayad_93b41e46-89e5-11ec-bffe-53d7d1214a50.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1027463" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Pocola Health & Rehab"><span class="title">Pocola Health & Rehab</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pocola Health &amp; Rehab"
                            class="img-responsive lazyload full default"
                            width="466"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/9/3b/93b41e46-89e5-11ec-bffe-53d7d1214a50/620421ce58a12.preview.jpg?resize=150%2C258 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/9/3b/93b41e46-89e5-11ec-bffe-53d7d1214a50/620421ce58a12.preview.jpg?resize=200%2C343 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/9/3b/93b41e46-89e5-11ec-bffe-53d7d1214a50/620421ce58a12.preview.jpg?resize=225%2C386 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/9/3b/93b41e46-89e5-11ec-bffe-53d7d1214a50/620421ce58a12.preview.jpg?resize=300%2C515 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/9/3b/93b41e46-89e5-11ec-bffe-53d7d1214a50/620421ce58a12.preview.jpg?resize=400%2C687 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/classifieds/9/3b/93b41e46-89e5-11ec-bffe-53d7d1214a50/620421ce58a12.preview.jpg?resize=466%2C800 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1027463" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1025837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025837');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1025830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025830" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025830');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1025706" class="tncms-block"><section id="block-1025706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025706 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1025676" class="tncms-block"><section id="block-1025676" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025676 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1025708" class="tncms-block"><section id="block-1025708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025708 ">
        <div class="block-title-inner">
            <h4>
                
                Poteau Daily News
                
            </h4>
        </div>
    </div></div><address>
    <strong>PoteauDailyNews.com</strong><br>
    804 N. Broadway<br>
    Poteau, OK 74953
    <br>
    
        <strong>Phone:</strong> 918-647-3188<br>
        <strong>Email:</strong> <a href="mailto:circulation@poteaudailynews.com">circulation@poteaudailynews.com</a><br>
    
</address></section></div><div id="tncms-block-1025716" class="tncms-block padding-bottom"><div class="follow-links-1025716 default">
    
    <section id="block-1025716" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/poteaudailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.poteaudailynews.com",
  "sameAs" : ["https://www.facebook.com/poteaudailynews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1025680" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1025680"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Poteau Daily News</a>, 804 N. Broadway Poteau, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1025832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025832" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025832');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1025836" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025836" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025836');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("03c42862-90e3-11ec-b4dc-7350167a3d51")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["entertainment"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["uncharted", "nathan drake", "film", "tom holland", "cinema", "show", "art"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025714'),
            query_input = d.getElementById('site-search-1025714-term'),
            search_dropdown = d.getElementById('site-search-1025714-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025714 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1025719').click(function(e){
                                        $('#weather-1025719 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025713'),
            query_input = d.getElementById('site-search-1025713-term'),
            search_dropdown = d.getElementById('site-search-1025713-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025713 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>