
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.poteaudailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="statement, helicopter, highway patrol, hydrography, highway, hill road, poteau daily, update, long lake, oklahoma highway patrol, flight" />
<meta name="news_keywords" content="statement, helicopter, highway patrol, hydrography, highway, hill road, poteau daily, update, long lake, oklahoma highway patrol, flight" />
<meta name="description" content="The Oklahoma Highway Patrol (OHP) released a statement at 8:55 a.m. Tuesday that U.S. 59 near Long Lake Hill Road was closed due to an accident." />
<meta name="author" content="David Seeley" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/b5b063ca-55a6-11eb-bb03-73a71b539375.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="U.S. 59 near Long Lake Hill Road closed due to accident (UPDATE - ROAD NOW OPEN)" />
<meta property="og:description" content="The Oklahoma Highway Patrol (OHP) released a statement at 8:55 a.m. Tuesday that U.S. 59 near Long Lake Hill Road was closed due to an accident." />
<meta property="og:site_name" content="Poteau Daily News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/poteaudailynews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"David Seeley","start_hour":"11","id":"44cb135c-f17d-11ec-9096-ab4290cdc8a5","app":"editorial","ga_page":"\/news\/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-35"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: breaking');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4370,4371,4372", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '44cb135c-f17d-11ec-9096-ab4290cdc8a5';
    __tnt.ads.dfp.targeting.k = ["statement","helicopter","highway patrol","hydrography","highway","hill road","poteau daily","update","long lake","oklahoma highway patrol"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/news';
            
                gptAdSlots['ad-1025831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1025831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025831'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1025829'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1025829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025829'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1025833'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1025833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025833'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauMiniBanner';
            
                gptAdSlots['ad-1027331'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1027331').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1025837'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1025837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025837'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1025830'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1025830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025830'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/news';
            
                gptAdSlots['ad-1025832'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1025832').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025832'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1025836'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1025836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025836'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>U.S. 59 near Long Lake Hill Road closed due to accident (UPDATE - ROAD NOW OPEN) | News | poteaudailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d01e34; } .fixed-nav #main-navigation { background-color: #d01e34 !important; } #site-top-nav-container, #site-top-nav { background-color: #d01e34; } #site-footer-container, #site-footer { background-color: #d01e34; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/74f7c4bc-55a7-11eb-bb03-7b0fb2f7cef0.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="U.S. 59 near Long Lake Hill Road closed due to accident (UPDATE - ROAD NOW OPEN) | News | poteaudailynews.com" href="http://www.poteaudailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 01/13/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

    











        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-44cb135c-f17d-11ec-9096-ab4290cdc8a5  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.poteaudailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=David+Seeley&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=44cb135c-f17d-11ec-9096-ab4290cdc8a5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-35&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.poteaudailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fnews%252Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%252Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">log in</a> or <a class="alert-link" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.poteaudailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fnews%252Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%252Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4370] = {
    'name':'Poteau Daily News All Access Home Delivery & Digital',
    'id':'4370',
    'prices':['800','2300','4200','8000','900','2600','4500','8600','3000','5500','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4370" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Poteau Daily News All Access Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.995569);">Convenient Home Delivery Tuesday, Thursday &amp; Saturday PLUS E-Edition and unlimited access to articles on&nbsp;</span><span style="left: 136.8px; top: 231.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.02892);">poteaudailynews.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $8.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4370" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.poteaudailynews.com/users/admin/service/purchase/?serviceid=4370&referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4370">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4370" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $8.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $23.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $26.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $86.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4371] = {
    'name':'Poteau Daily News Total Digital Subscription',
    'id':'4371',
    'prices':['99','700','1800','3200','6200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4371" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Poteau Daily News Total Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>E-Edition and unlimited access to articles on P</span><span>oteauDailyNews.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4371" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.poteaudailynews.com/users/admin/service/purchase/?serviceid=4371&referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4371">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4371" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $7.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $18.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $62.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.poteaudailynews.com/content/tncms/live/" data-endpoint="https://www.poteaudailynews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4370] = {
    'name':'Poteau Daily News All Access Home Delivery & Digital',
    'id':'4370',
    'prices':['800','2300','4200','8000','900','2600','4500','8600','3000','5500','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4371] = {
    'name':'Poteau Daily News Total Digital Subscription',
    'id':'4371',
    'prices':['99','700','1800','3200','6200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4372] = {
    'name':'Poteau For e-edition current subscribers',
    'id':'4372',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4370);
                
                bloxServiceIDs.push(4371);
                
                bloxServiceIDs.push(4372);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.poteaudailynews.com/tncms/admin/editorial-asset/?edit=44cb135c-f17d-11ec-9096-ab4290cdc8a5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1025718" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1025718" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.poteaudailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1025718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.poteaudailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1025718').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.poteaudailynews.com/users/logout/" id="user-logout-form-1025718"><input type="hidden" name="referer_url" value="https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1025714" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1025714-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1025714" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025714" class="site-search-form input-group default normal ">
        <label for="site-search-1025714-term" class="sr-only">Site search</label>
        <input id="site-search-1025714-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025714-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1025714" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" class="nav-link tnt-section-poteau-daily-news-e-edition ">Poteau Daily News e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://theantlersamerican.pressreader.com/the-antlers-american"  target="_blank" rel="noopener" class="nav-link tnt-section-antlers-american-e-edition ">Antlers American E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1025831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025831" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025831');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1025717" class="tncms-block"><div id="user-controls-1025717" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.poteaudailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1025717').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.poteaudailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1025717').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.poteaudailynews.com/users/logout/" id="user-logout-form-1025717"><input type="hidden" name="referer_url" value="https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1025719" class="tncms-block"><div id="weather-1025719" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74953" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">77&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74953">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1025719" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Poteau, OK
                                
                                <small>(74953)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny skies. High 96F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear skies. Low 71F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 21, 2022 @ 11:53 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74953"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1025684" class="tncms-block logo-click-area"><div id="site-logo-1025684" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1025713" class="tncms-block header-search"><section id="block-1025713" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1025713" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1025713" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025713" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1025713-term" class="sr-only">Site search</label>
        <input id="site-search-1025713-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025713-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1025713" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1025710" class="tncms-block"><div id="site-logo-1025710" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=200%2C57" 
            srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=225%2C64 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=400%2C114 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=540%2C154 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="631"
            height="180"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-poteau-daily-news-e-edition"  href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Poteau Daily News e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-antlers-american-e-edition"  href="https://theantlersamerican.pressreader.com/the-antlers-american"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Antlers American E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #d01e34">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1025829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025829" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="asset article-default"  data-url="https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Oklahoma Highway Patrol (OHP) released a statement at 8:55 a.m. Tuesday that U.S. 59 near Long Lake Hill Road was closed due to an accident. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/b5b063ca-55a6-11eb-bb03-73a71b539375.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="poteaudailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.poteaudailynews.com\/tncms\/search\/mlt\/?origin=44cb135c-f17d-11ec-9096-ab4290cdc8a5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="asset-paging">
                <div id="paging-prev-44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="paging-link prev offset"></div>
                <div id="paging-next-44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            U.S. 59 near Long Lake Hill Road closed due to accident (UPDATE - ROAD NOW OPEN)
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">David Seeley</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-21T11:15:00-05:00" class="tnt-date asset-date text-muted">
            Jun 21, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-21T11:15:00-05:00" class="tnt-date asset-date text-muted">Jun 21, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-21T13:53:10-05:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-21T11:15:00-05:00">
    <meta itemprop="datePublished" content="2022-06-21T11:15:00-05:00">
    <meta itemprop="dateModified" content="2022-06-21T08:53:10-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="44cb135c-f17d-11ec-9096-ab4290cdc8a5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-44cb135c-f17d-11ec-9096-ab4290cdc8a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44cb135c-f17d-11ec-9096-ab4290cdc8a5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="save-list-44cb135c-f17d-11ec-9096-ab4290cdc8a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44cb135c-f17d-11ec-9096-ab4290cdc8a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-44cb135c-f17d-11ec-9096-ab4290cdc8a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44cb135c-f17d-11ec-9096-ab4290cdc8a5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="save-list-44cb135c-f17d-11ec-9096-ab4290cdc8a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44cb135c-f17d-11ec-9096-ab4290cdc8a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div>The Oklahoma Highway Patrol (OHP) released a statement at 8:55 a.m. Tuesday that U.S. 59 near Long Lake Hill Road was closed due to an accident.</div></div><div class="subscriber-preview"><div>The statement also said that a life flight helicopter was going to land on the highway to transport an injured individual to a local hospital.</div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><div>At approximately 1:50 p.m., OHP released a statement that U.S. 59 is now open.</div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20U.S.%2059%20near%20Long%20Lake%20Hill%20Road%20closed%20due%20to%20accident%20%28UPDATE%20-%20ROAD%20NOW%20OPEN%29&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fnews%2Fu-s-59-near-long-lake-hill-road-closed-due-to-accident-update--%2Farticle_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44cb135c-f17d-11ec-9096-ab4290cdc8a5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.poteaudailynews.com/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-44cb135c-f17d-11ec-9096-ab4290cdc8a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44cb135c-f17d-11ec-9096-ab4290cdc8a5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44cb135c-f17d-11ec-9096-ab4290cdc8a5" class="save-list-44cb135c-f17d-11ec-9096-ab4290cdc8a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44cb135c-f17d-11ec-9096-ab4290cdc8a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22statement%22#tncms-source=keyword" class="tag-statement label label-default" data-tncms-track-dmp='search: statement' rel="nofollow">Statement</a>
                </li> <li>
                    <a href="/search/?k=%22helicopter%22#tncms-source=keyword" class="tag-helicopter label label-default" data-tncms-track-dmp='search: helicopter' rel="nofollow">Helicopter</a>
                </li> <li>
                    <a href="/search/?k=%22highway%20patrol%22#tncms-source=keyword" class="tag-highway-patrol label label-default" data-tncms-track-dmp='search: highway-patrol' rel="nofollow">Highway Patrol</a>
                </li> <li>
                    <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography' rel="nofollow">Hydrography</a>
                </li> <li>
                    <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway' rel="nofollow">Highway</a>
                </li> <li>
                    <a href="/search/?k=%22hill%20road%22#tncms-source=keyword" class="tag-hill-road label label-default" data-tncms-track-dmp='search: hill-road' rel="nofollow">Hill Road</a>
                </li> <li>
                    <a href="/search/?k=%22poteau%20daily%22#tncms-source=keyword" class="tag-poteau-daily label label-default" data-tncms-track-dmp='search: poteau-daily' rel="nofollow">Poteau Daily</a>
                </li> <li>
                    <a href="/search/?k=%22update%22#tncms-source=keyword" class="tag-update label label-default" data-tncms-track-dmp='search: update' rel="nofollow">Update</a>
                </li> <li>
                    <a href="/search/?k=%22long%20lake%22#tncms-source=keyword" class="tag-long-lake label label-default" data-tncms-track-dmp='search: long-lake' rel="nofollow">Long Lake</a>
                </li> <li>
                    <a href="/search/?k=%22oklahoma%20highway%20patrol%22#tncms-source=keyword" class="tag-oklahoma-highway-patrol label label-default" data-tncms-track-dmp='search: oklahoma-highway-patrol' rel="nofollow">Oklahoma Highway Patrol</a>
                </li> <li>
                    <a href="/search/?k=%22flight%22#tncms-source=keyword" class="tag-flight label label-default" data-tncms-track-dmp='search: flight' rel="nofollow">Flight</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1026934" class="tncms-block"><section id="block-1026934" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1026934 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1026934" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1026934" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.poteaudailynews.com/tncms/asset/editorial/44cb135c-f17d-11ec-9096-ab4290cdc8a5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1025833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025648" class="tncms-block visible-lg visible-md front-page"><section id="block-1025648" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-1025648 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html" class="tnt-asset-link" aria-label="U.S. 59 near Long Lake Hill Road closed due to accident (UPDATE - ROAD NOW OPEN)">
        

        
            U.S. 59 near Long Lake Hill Road closed due to accident (UPDATE - ROAD NOW OPEN)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pollination-investigation-happening-wednesday-at-lc-museum/article_e497ae12-f174-11ec-a485-fb9fbca13190.html" class="tnt-asset-link" aria-label="Pollination investigation happening Wednesday at LC Museum">
        

        
            Pollination investigation happening Wednesday at LC Museum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/summer-solstice-walks-slated-tuesday-at-spiro-mounds-archaeological-center/article_59021962-f0b3-11ec-a299-9f35628cfd2e.html" class="tnt-asset-link" aria-label="Summer Solstice Walks slated Tuesday at Spiro Mounds Archaeological Center">
        

        
            Summer Solstice Walks slated Tuesday at Spiro Mounds Archaeological Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/first-federal-juneteenth-holiday-slated-monday-court-house-banks-post-offices-will-be-closed-but/article_69664d2e-f003-11ec-bab1-e3cf111ab9f1.html" class="tnt-asset-link" aria-label="First federal Juneteenth holiday slated Monday; court house, banks, post offices will be closed, but Poteau City Hall, libraries will be open">
        

        
            First federal Juneteenth holiday slated Monday; court house, banks, post offices will be closed, but Poteau City Hall, libraries will be open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/monday-final-day-to-remove-memorial-day-ground-flowers-off-graves-at-oakland-cemetery/article_74d65976-ef1b-11ec-92bf-fba0102e3197.html" class="tnt-asset-link" aria-label="Monday final day to remove Memorial Day ground flowers off graves at Oakland Cemetery">
        

        
            Monday final day to remove Memorial Day ground flowers off graves at Oakland Cemetery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/chris-hemsworth-finds-a-rich-groove-in-spiderhead/article_359fc29c-ee4e-11ec-b0e6-d7b637ce19a6.html" class="tnt-asset-link" aria-label="Chris Hemsworth finds a rich groove in ‘Spiderhead’">
        

        
            Chris Hemsworth finds a rich groove in ‘Spiderhead’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/two-reported-dead-following-vian-shooting-one-having-leflore-county-ties/article_1734b772-edae-11ec-a842-4b5056fd90a5.html" class="tnt-asset-link" aria-label="Two reported dead following Vian shooting, one having LeFlore County ties">
        

        
            Two reported dead following Vian shooting, one having LeFlore County ties</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/book-celebrates-the-50th-anniversary-of-musical-grease/article_ffc85d3a-ed91-11ec-9840-13ba75220f55.html" class="tnt-asset-link" aria-label="Book celebrates the 50th anniversary of musical ‘Grease’">
        

        
            Book celebrates the 50th anniversary of musical ‘Grease’</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1027331" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1027331" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1027331');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025685" class="tncms-block front-page"><section id="block-1025685" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1025685 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1025685" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1025685" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1025685" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1025685" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1025685" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/two-reported-dead-following-vian-shooting-one-having-leflore-county-ties/article_1734b772-edae-11ec-a842-4b5056fd90a5.html">Two reported dead following Vian shooting, one having LeFlore County ties</a></li><li><a href="/theantlersamerican/news/welcome-to-the-2022-homecoming-celebration/article_89337776-ecca-11ec-9398-8353a682066b.html">Welcome to the 2022 Homecoming Celebration</a></li><li><a href="/news/u-s-59-near-long-lake-hill-road-closed-due-to-accident-update--/article_44cb135c-f17d-11ec-9096-ab4290cdc8a5.html">U.S. 59 near Long Lake Hill Road closed due to accident (UPDATE - ROAD NOW OPEN)</a></li><li><a href="/news/driver-who-lost-his-life-in-last-saturdays-fatal-accident-identified/article_93cb118e-e8ca-11ec-8b09-efde9589d50f.html">Driver who lost his life in last Saturday's fatal accident identified</a></li><li><a href="/news/talihina-male-teen-loses-life-in-atv-accident/article_57cb037c-eceb-11ec-88e6-73769243a58b.html">Talihina male teen loses life in ATV accident</a></li><li><a href="/news/wister-teen-loses-life-in-early-friday-morning-accident/article_1bec0522-e34a-11ec-8e04-e788c50c5ddb.html">Wister teen loses life in early Friday morning accident</a></li><li><a href="/news/first-federal-juneteenth-holiday-slated-monday-court-house-banks-post-offices-will-be-closed-but/article_69664d2e-f003-11ec-bab1-e3cf111ab9f1.html">First federal Juneteenth holiday slated Monday; court house, banks, post offices will be closed, but Poteau City Hall, libraries will be open</a></li><li><a href="/news/choctaw-nation-to-collect-household-waste-electronics-thursday-afternoon-in-poteau/article_f435c98e-ecb1-11ec-9b8d-579b6f42b48d.html">Choctaw Nation to collect household waste, electronics Thursday afternoon in Poteau</a></li><li><a href="/news/longtime-county-court-clerk-resigning-june-30-hall-will-become-secretary-bailiff-for-judge-sullivan/article_fd2cebcc-e5d5-11ec-b4ec-2b5da74069bd.html">Longtime County Court Clerk resigning June 30; Hall will become secretary bailiff for Judge Sullivan</a></li><li><a href="/theantlersamerican/news/boil-order-issued-for-the-sardis-lake-water-authority/article_e4e79d5a-ecc9-11ec-a5fb-dbcdc583fe7c.html">Boil Order Issued for the Sardis Lake Water Authority</a></li></ul></div>
        
        
            <div id="images-1025685" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/thank-you-for-your-service-madam-regent-chairman/image_cbe16580-eceb-11ec-a04b-231472c00923.html" class="tnt-asset-link"  aria-label="Thank You for Your Service, Madam Regent Chairman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thank You for Your Service, Madam Regent Chairman"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/be/cbe16580-eceb-11ec-a04b-231472c00923/62aa44a79f9bc.image.jpg?crop=1080%2C1080%2C0%2C74&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/semi-catches-fire/image_271c02a2-eabc-11ec-a98e-9f3aac3d288e.html" class="tnt-asset-link"  aria-label="Semi Catches Fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Semi Catches Fire"
                            class="img-responsive lazyload full default"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/2/71/271c02a2-eabc-11ec-a98e-9f3aac3d288e/62a699cadb367.image.jpg?crop=810%2C810%2C135%2C0&resize=810%2C810&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/thursday-evening-accident-on-north-broadway-avenue/image_96e7050a-ddf6-11ec-bcb5-6f388f4e42ca.html" class="tnt-asset-link"  aria-label="Thursday Evening Accident on North Broadway Avenue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thursday Evening Accident on North Broadway Avenue"
                            class="img-responsive lazyload full default"
                            width="726"
                            height="726"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/6e/96e7050a-ddf6-11ec-bcb5-6f388f4e42ca/62912c55deff7.image.jpg?crop=726%2C726%2C969%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/6e/96e7050a-ddf6-11ec-bcb5-6f388f4e42ca/62912c55deff7.image.jpg?crop=726%2C726%2C969%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/6e/96e7050a-ddf6-11ec-bcb5-6f388f4e42ca/62912c55deff7.image.jpg?crop=726%2C726%2C969%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/6e/96e7050a-ddf6-11ec-bcb5-6f388f4e42ca/62912c55deff7.image.jpg?crop=726%2C726%2C969%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/6e/96e7050a-ddf6-11ec-bcb5-6f388f4e42ca/62912c55deff7.image.jpg?crop=726%2C726%2C969%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/6e/96e7050a-ddf6-11ec-bcb5-6f388f4e42ca/62912c55deff7.image.jpg?crop=726%2C726%2C969%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/6e/96e7050a-ddf6-11ec-bcb5-6f388f4e42ca/62912c55deff7.image.jpg?crop=726%2C726%2C969%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/9/6e/96e7050a-ddf6-11ec-bcb5-6f388f4e42ca/62912c55deff7.image.jpg?crop=726%2C726%2C969%2C0&resize=726%2C726&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vian-double-homicide/image_75a5a3de-edae-11ec-81f3-036437a96cdc.html" class="tnt-asset-link"  aria-label="VIAN DOUBLE-HOMICIDE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIAN DOUBLE-HOMICIDE"
                            class="img-responsive lazyload full default"
                            width="983"
                            height="983"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/5a/75a5a3de-edae-11ec-81f3-036437a96cdc/62ab8b4733538.image.jpg?crop=983%2C983%2C561%2C0&resize=983%2C983&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/welcome-to-the-chamber/image_ed055fe0-f0d4-11ec-818e-77891cd431f3.html" class="tnt-asset-link"  aria-label="Welcome to the Chamber">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Welcome to the Chamber"
                            class="img-responsive lazyload full default"
                            width="904"
                            height="904"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/d0/ed055fe0-f0d4-11ec-818e-77891cd431f3/62b0d42ad31c5.image.jpg?crop=904%2C904%2C88%2C0&resize=904%2C904&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/county-candidates-out-in-force/image_032817e4-e39d-11ec-a6aa-1f53dca6dbd9.html" class="tnt-asset-link"  aria-label="County Candidates Out in Force">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County Candidates Out in Force"
                            class="img-responsive lazyload full default"
                            width="337"
                            height="337"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/0/32/032817e4-e39d-11ec-a6aa-1f53dca6dbd9/629aa6ed11db2.image.jpg?crop=337%2C337%2C371%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/0/32/032817e4-e39d-11ec-a6aa-1f53dca6dbd9/629aa6ed11db2.image.jpg?crop=337%2C337%2C371%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/0/32/032817e4-e39d-11ec-a6aa-1f53dca6dbd9/629aa6ed11db2.image.jpg?crop=337%2C337%2C371%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/0/32/032817e4-e39d-11ec-a6aa-1f53dca6dbd9/629aa6ed11db2.image.jpg?crop=337%2C337%2C371%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/0/32/032817e4-e39d-11ec-a6aa-1f53dca6dbd9/629aa6ed11db2.image.jpg?crop=337%2C337%2C371%2C0&resize=337%2C337&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hdps-june-17-farmers-market/image_db49592e-ef1b-11ec-86b4-1701fb5a81f5.html" class="tnt-asset-link"  aria-label="HDP's June 17 Farmer's Market">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HDP's June 17 Farmer's Market"
                            class="img-responsive lazyload full default"
                            width="663"
                            height="663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/b4/db49592e-ef1b-11ec-86b4-1701fb5a81f5/62adf03f463d1.image.jpg?crop=663%2C663%2C208%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/b4/db49592e-ef1b-11ec-86b4-1701fb5a81f5/62adf03f463d1.image.jpg?crop=663%2C663%2C208%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/b4/db49592e-ef1b-11ec-86b4-1701fb5a81f5/62adf03f463d1.image.jpg?crop=663%2C663%2C208%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/b4/db49592e-ef1b-11ec-86b4-1701fb5a81f5/62adf03f463d1.image.jpg?crop=663%2C663%2C208%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/b4/db49592e-ef1b-11ec-86b4-1701fb5a81f5/62adf03f463d1.image.jpg?crop=663%2C663%2C208%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/b4/db49592e-ef1b-11ec-86b4-1701fb5a81f5/62adf03f463d1.image.jpg?crop=663%2C663%2C208%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/b4/db49592e-ef1b-11ec-86b4-1701fb5a81f5/62adf03f463d1.image.jpg?crop=663%2C663%2C208%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/b4/db49592e-ef1b-11ec-86b4-1701fb5a81f5/62adf03f463d1.image.jpg?crop=663%2C663%2C208%2C0&resize=663%2C663&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/se-region-youth-expedition/image_82e67f1e-eceb-11ec-afd4-b38afcd3276f.html" class="tnt-asset-link"  aria-label="SE Region Youth Expedition">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SE Region Youth Expedition"
                            class="img-responsive lazyload full default"
                            width="461"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/2e/82e67f1e-eceb-11ec-afd4-b38afcd3276f/62aa442542011.image.jpg?crop=461%2C461%2C309%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/2e/82e67f1e-eceb-11ec-afd4-b38afcd3276f/62aa442542011.image.jpg?crop=461%2C461%2C309%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/2e/82e67f1e-eceb-11ec-afd4-b38afcd3276f/62aa442542011.image.jpg?crop=461%2C461%2C309%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/2e/82e67f1e-eceb-11ec-afd4-b38afcd3276f/62aa442542011.image.jpg?crop=461%2C461%2C309%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/2e/82e67f1e-eceb-11ec-afd4-b38afcd3276f/62aa442542011.image.jpg?crop=461%2C461%2C309%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/2e/82e67f1e-eceb-11ec-afd4-b38afcd3276f/62aa442542011.image.jpg?crop=461%2C461%2C309%2C0&resize=461%2C461&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/meet-the-candidates-luncheon/image_dfc54a90-e1f5-11ec-8ae2-8fa79cf353ee.html" class="tnt-asset-link"  aria-label="Meet the Candidates Luncheon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Meet the Candidates Luncheon"
                            class="img-responsive lazyload full default"
                            width="460"
                            height="460"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/fc/dfc54a90-e1f5-11ec-8ae2-8fa79cf353ee/6297e11e8f8fb.image.jpg?crop=460%2C460%2C310%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/fc/dfc54a90-e1f5-11ec-8ae2-8fa79cf353ee/6297e11e8f8fb.image.jpg?crop=460%2C460%2C310%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/fc/dfc54a90-e1f5-11ec-8ae2-8fa79cf353ee/6297e11e8f8fb.image.jpg?crop=460%2C460%2C310%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/fc/dfc54a90-e1f5-11ec-8ae2-8fa79cf353ee/6297e11e8f8fb.image.jpg?crop=460%2C460%2C310%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/fc/dfc54a90-e1f5-11ec-8ae2-8fa79cf353ee/6297e11e8f8fb.image.jpg?crop=460%2C460%2C310%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/fc/dfc54a90-e1f5-11ec-8ae2-8fa79cf353ee/6297e11e8f8fb.image.jpg?crop=460%2C460%2C310%2C0&resize=460%2C460&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hdps-dog-show/image_86d952e0-eb79-11ec-939c-cb6dfdbcee21.html" class="tnt-asset-link"  aria-label="HDP's Dog Show">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HDP's Dog Show"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/6d/86d952e0-eb79-11ec-939c-cb6dfdbcee21/62a7d75c7537a.image.jpg?crop=1080%2C1080%2C0%2C270&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1025685" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1025685" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1025837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025837');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1025830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025830" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025830');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1025706" class="tncms-block"><section id="block-1025706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025706 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1025676" class="tncms-block"><section id="block-1025676" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025676 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1025708" class="tncms-block"><section id="block-1025708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025708 ">
        <div class="block-title-inner">
            <h4>
                
                Poteau Daily News
                
            </h4>
        </div>
    </div></div><address>
    <strong>PoteauDailyNews.com</strong><br>
    804 N. Broadway<br>
    Poteau, OK 74953
    <br>
    
        <strong>Phone:</strong> 918-647-3188<br>
        <strong>Email:</strong> <a href="mailto:circulation@poteaudailynews.com">circulation@poteaudailynews.com</a><br>
    
</address></section></div><div id="tncms-block-1025716" class="tncms-block padding-bottom"><div class="follow-links-1025716 default">
    
    <section id="block-1025716" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/poteaudailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.poteaudailynews.com",
  "sameAs" : ["https://www.facebook.com/poteaudailynews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1025680" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1025680"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Poteau Daily News</a>, 804 N. Broadway Poteau, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1025832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025832" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025832');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1025836" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025836" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025836');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("44cb135c-f17d-11ec-9096-ab4290cdc8a5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["breaking"],
            'tncms.asset.keywords': ["statement", "helicopter", "highway patrol", "hydrography", "highway", "hill road", "poteau daily", "update", "long lake", "oklahoma highway patrol", "flight"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025714'),
            query_input = d.getElementById('site-search-1025714-term'),
            search_dropdown = d.getElementById('site-search-1025714-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025714 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1025719').click(function(e){
                                        $('#weather-1025719 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025713'),
            query_input = d.getElementById('site-search-1025713-term'),
            search_dropdown = d.getElementById('site-search-1025713-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025713 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>