
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.poteaudailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="football, leflore county, softball, baseball, sport, record, slow-pitch, team" />
<meta name="news_keywords" content="football, leflore county, softball, baseball, sport, record, slow-pitch, team" />
<meta name="description" content="Football" />
<meta name="author" content="Tom Firme Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/b5b063ca-55a6-11eb-bb03-73a71b539375.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Best records in each sports for LeFlore County teams in five-year span of 2017-22" />
<meta property="og:description" content="Football" />
<meta property="og:site_name" content="Poteau Daily News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/poteaudailynews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Tom Firme\nSports Editor","start_hour":"18","id":"9d549538-0c6d-11ed-8a0f-4309f3dde209","app":"editorial","ga_page":"\/sports\/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-35"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4370,4371,4372", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '9d549538-0c6d-11ed-8a0f-4309f3dde209';
    __tnt.ads.dfp.targeting.k = ["football","leflore county","softball","baseball","sport","record","slow-pitch","team"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/sports';
            
                gptAdSlots['ad-1025831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1025831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025831'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1025829'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1025829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025829'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1025833'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1025833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025833'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauMiniBanner';
            
                gptAdSlots['ad-1027331'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1027331').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1025837'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1025837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025837'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1025830'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1025830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025830'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/sports';
            
                gptAdSlots['ad-1025832'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1025832').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025832'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1025836'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1025836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025836'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
        __tnt.ads.dfp.delayedInit = function() {
                try {
                    apstag.fetchBids({ 
                        timeout: 2000 }, 
                            function(bids) {
                                apstag.setDisplayBids(); 
                                googletag.pubads().refresh();
                    });
                } catch(e) {
                    googletag.pubads().refresh();
                    __tnt.log(e);
                }
        };
        googletag.cmd.push(function(){
            __tnt.ads.dfp.delayedInit();
        });
 /*]]>*/</script>

            
            <title>Best records in each sports for LeFlore County teams in five-year span of 2017-22 | Sports | poteaudailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d01e34; } .fixed-nav #main-navigation { background-color: #d01e34 !important; } #site-top-nav-container, #site-top-nav { background-color: #d01e34; } #site-footer-container, #site-footer { background-color: #d01e34; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/74f7c4bc-55a7-11eb-bb03-7b0fb2f7cef0.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Best records in each sports for LeFlore County teams in five-year span of 2017-22 | Sports | poteaudailynews.com" href="http://www.poteaudailynews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 01/13/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

    











        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-9d549538-0c6d-11ed-8a0f-4309f3dde209  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.poteaudailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Tom+Firme%0ASports+Editor&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=9d549538-0c6d-11ed-8a0f-4309f3dde209&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=297&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-35&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.poteaudailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%252Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">log in</a> or <a class="alert-link" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.poteaudailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%252Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4370] = {
    'name':'Poteau Daily News All Access Home Delivery & Digital',
    'id':'4370',
    'prices':['800','2300','4200','8000','900','2600','4500','8600','3000','5500','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4370" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Poteau Daily News All Access Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.995569);">Convenient Home Delivery Tuesday, Thursday &amp; Saturday PLUS E-Edition and unlimited access to articles on&nbsp;</span><span style="left: 136.8px; top: 231.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.02892);">poteaudailynews.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $8.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4370" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.poteaudailynews.com/users/admin/service/purchase/?serviceid=4370&referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4370">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4370" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $8.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $23.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $26.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $86.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4371] = {
    'name':'Poteau Daily News Total Digital Subscription',
    'id':'4371',
    'prices':['99','700','1800','3200','6200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4371" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Poteau Daily News Total Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>E-Edition and unlimited access to articles on P</span><span>oteauDailyNews.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4371" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.poteaudailynews.com/users/admin/service/purchase/?serviceid=4371&referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4371">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4371" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $7.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $18.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $62.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.poteaudailynews.com/content/tncms/live/" data-endpoint="https://www.poteaudailynews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4370] = {
    'name':'Poteau Daily News All Access Home Delivery & Digital',
    'id':'4370',
    'prices':['800','2300','4200','8000','900','2600','4500','8600','3000','5500','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4371] = {
    'name':'Poteau Daily News Total Digital Subscription',
    'id':'4371',
    'prices':['99','700','1800','3200','6200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4372] = {
    'name':'Poteau For e-edition current subscribers',
    'id':'4372',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4370);
                
                bloxServiceIDs.push(4371);
                
                bloxServiceIDs.push(4372);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.poteaudailynews.com/tncms/admin/editorial-asset/?edit=9d549538-0c6d-11ed-8a0f-4309f3dde209"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1025718" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1025718" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.poteaudailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1025718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.poteaudailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1025718').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.poteaudailynews.com/users/logout/" id="user-logout-form-1025718"><input type="hidden" name="referer_url" value="https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1025714" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1025714-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1025714" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025714" class="site-search-form input-group default normal ">
        <label for="site-search-1025714-term" class="sr-only">Site search</label>
        <input id="site-search-1025714-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025714-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1025714" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" class="nav-link tnt-section-poteau-daily-news-e-edition ">Poteau Daily News e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://theantlersamerican.pressreader.com/the-antlers-american"  target="_blank" rel="noopener" class="nav-link tnt-section-antlers-american-e-edition ">Antlers American E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1025831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025831" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025831');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1025717" class="tncms-block"><div id="user-controls-1025717" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.poteaudailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.poteaudailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1025717').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.poteaudailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1025717').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.poteaudailynews.com/users/logout/" id="user-logout-form-1025717"><input type="hidden" name="referer_url" value="https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1025719" class="tncms-block"><div id="weather-1025719" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74953" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">87&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74953">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1025719" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Poteau, OK
                                
                                <small>(74953)</small>
                            </h4><h5>Today</h5>
                                <p>A few passing clouds. Low 79F. Winds S at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few passing clouds. Low 79F. Winds S at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 25, 2022 @ 9:37 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74953"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1025684" class="tncms-block logo-click-area"><div id="site-logo-1025684" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1025713" class="tncms-block header-search"><section id="block-1025713" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1025713" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1025713" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025713" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1025713-term" class="sr-only">Site search</label>
        <input id="site-search-1025713-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025713-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1025713" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1025710" class="tncms-block"><div id="site-logo-1025710" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=200%2C57" 
            srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=225%2C64 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=400%2C114 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=540%2C154 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="631"
            height="180"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-poteau-daily-news-e-edition"  href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Poteau Daily News e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-antlers-american-e-edition"  href="https://theantlersamerican.pressreader.com/the-antlers-american"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Antlers American E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #d01e34">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/9d549538-0c6d-11ed-8a0f-4309f3dde209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1025829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025829" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9d549538-0c6d-11ed-8a0f-4309f3dde209" class="asset article-default"  data-url="https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Football "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/b5b063ca-55a6-11eb-bb03-73a71b539375.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="poteaudailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.poteaudailynews.com\/tncms\/search\/mlt\/?origin=9d549538-0c6d-11ed-8a0f-4309f3dde209&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9d549538-0c6d-11ed-8a0f-4309f3dde209" class="asset-paging">
                <div id="paging-prev-9d549538-0c6d-11ed-8a0f-4309f3dde209" class="paging-link prev offset"></div>
                <div id="paging-next-9d549538-0c6d-11ed-8a0f-4309f3dde209" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Best records in each sports for LeFlore County teams in five-year span of 2017-22
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Tom Firme
Sports Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-25T18:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 25, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-07-25T18:00:00-05:00" class="tnt-date asset-date text-muted">Jul 25, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-25T18:06:38-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-25T18:00:00-05:00">
    <meta itemprop="datePublished" content="2022-07-25T18:00:00-05:00">
    <meta itemprop="dateModified" content="2022-07-25T13:06:38-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/9d549538-0c6d-11ed-8a0f-4309f3dde209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9d549538-0c6d-11ed-8a0f-4309f3dde209">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/9d549538-0c6d-11ed-8a0f-4309f3dde209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9d549538-0c6d-11ed-8a0f-4309f3dde209-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d549538-0c6d-11ed-8a0f-4309f3dde209" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d549538-0c6d-11ed-8a0f-4309f3dde209" class="save-list-9d549538-0c6d-11ed-8a0f-4309f3dde209-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d549538-0c6d-11ed-8a0f-4309f3dde209" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/9d549538-0c6d-11ed-8a0f-4309f3dde209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9d549538-0c6d-11ed-8a0f-4309f3dde209-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d549538-0c6d-11ed-8a0f-4309f3dde209" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d549538-0c6d-11ed-8a0f-4309f3dde209" class="save-list-9d549538-0c6d-11ed-8a0f-4309f3dde209-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d549538-0c6d-11ed-8a0f-4309f3dde209" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Football</strong></p></div><div class="subscriber-preview"><ol><li><p>Poteau 52-11, .825 <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>(11-2 in 2021, 9-3 in 2020, 13-1 in 2019, 12-1 in 2018, 7-4 in 2017)</span></span></span></span></span></p></li><li><p>Spiro 33-21, .611 <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>(5-5 in 2021, 8-2 in 2020, 8-3 in 2019, 7-4 in 2018, 5-7 in 2017)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><ol start="3"><li><p>Arkoma 28-23, .549 <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>(8-3 in 2021, 6-3 in 2020, 5-5 in 2019, 2-8 in 2018, 7-4 in 2017)</span></span></span></span></span></p></li><li><p>Panama 22-28, .440 <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>(2-8 in 2021, 6-3 in 2020, 5-5 in 2019, 2-8 in 2018, 7-4 in 2017)</span></span></span></span></span></p></li></ol></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>5. Talihina 18-27, .400 <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>(3-7 in 2021, 0-4 in 2020, 0-9 in 2019, 5-5 in 2018, 10-2 in 2017)</span></span></span></span></span></p></div><div class="subscriber-only" style="display:none"><p><strong>Fast-pitch softball</strong></p></div><div class="subscriber-only" style="display:none"><ol><li><p>Pocola 140-39, .782 <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>(35-5 in 2021, 25-3 in 2020, 26-10 in 2019, 25-12 in 2018, 29-9 in 2017)</span></span></span></span></span></p></li><li><p>Whitesboro 134-46, .744 (24-5 in 2021, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>25-7 in 2020, 31-10 in 2019, 29-9 in 2018, 25-15 in 2017)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Howe 133-65, .672 (25-16 in 2021, 23-14 in 2020, 24-12 in 2019, 29-11 in 2018, 29-12 in 2017)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><ol start="4"><li><p>Wister 100-53, .654 (25-9 in 2021, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>17-10 in 2020, 18-11 in 2019, 20-12 in 2018, 20-11 in 2017)</span></span></span></span></span></p></li><li><p>LeFlore 91-61, .599 (20-15 in 2021, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>16-13 in 2020, 29-9 in 2019, 21-12 in 2018, 25-12 in 2017)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><p><strong>Fall baseball</strong></p></div><div class="subscriber-only" style="display:none"><ol><li><p>Whitesboro 112-41, .732 (18-12 in 2021, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>26-8 in 2020, 24-10 in 2019, 28-4 in 2018, 16-7 in 2017)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Wister 81-45, .643 (17-8 in 2021, 16-7 in 2020, 15-9 in 2019, 10-14 in 2018, 23-7 in 2017)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>LeFlore 85-59, .590 (21-10 in 2021, 12-13 in 2020, 20-8 in 2019, 16-13 in 2018, 16-15 in 2017)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Howe 65-56, .537 (14-16 in 2021, 14-8 in 2020, 7-14 in 2019, 11-11 in 2018, 19-7 in 2017)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Cameron 59-75, .423 (7-21 in 2021, 9-14 in 2020, 16-11 in 2019, 14-14 in 2018, 9-15 in 2017)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><p><strong>Girls basketball</strong></p></div><div class="subscriber-only" style="display:none"><ol><li><p>Howe 123-22, .848 (24-6 in 2021-22, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>23-2 in 2020-21, 24-4 in 2019-20, 27-3 in 2018-19, 25-7 in 2017-18)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Pocola 104-33, .759 (28-1 in 2021-22, 17-7 in 2020-21, 19-8 in 2019-20, 19-10 in 2018-19, 21-7 in 2017-18)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Whitesboro 102-43, .703 (21-7 in 2021-22, 17-7 in 2020-21, 24-8 in 2019-20, 21-10 in 2018-19, 19-11 in 2017-18)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>LeFlore 98-51, .659 (19-10 in 2021-22, 18-9 in 2020-21, 24-8 in 2019-20, 21-10 in 2018-19, 16-14 in 2017-18)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Cameron 70-40, .636 (15-6 in 2021-22, 7-7 in 2020-21, 18-11 in 2019-20, 14-10 in 2018-19, 16-6 in 2017-18)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><p><strong>Boys basketball</strong></p></div><div class="subscriber-only" style="display:none"><p>1. Howe 101-43, .701 (17-11 in 2021-22, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>23-5 in 2020-21, 26-4 in 2019-20, 17-13 in 2018-19, 18-10 in 2017-18)</span></span></span></span></span></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>2. Whitesboro 87-42, .674 (3-17 in 2021-22, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>12-6 in 2020-21, 24-4 in 2019-20, 23-7 in 2018-19, 25-8 in 2017-18)</span></span></span></span></span></p></div><div class="subscriber-only" style="display:none"><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>3. Panama 82-42, .664 (21-6 in 2021-22, 11-8 in 2020-21, 11-14 in 2019-20, 18-8 in 2018-19, 21-6 in 2017-18)</span></span></span></span></span></p></div><div class="subscriber-only" style="display:none"><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>4. Talihina 82-52, .612 (4-19 in 2021-22, 11-15 in 2020-21, 22-5 in 2019-20, 23-6 in 2018-19, 22-7 in 2017-18)</span></span></span></span></span></p></div><div class="subscriber-only" style="display:none"><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>5. Spiro 73-52, .584 (11-14 in 2021-22, 13-10 in 2020-21, 14-12 in 2019-20, 23-5 in 2018-19, 12-11 in 2017-18)</span></span></span></span></span></p></div><div class="subscriber-only" style="display:none"><p><strong>Slow-pitch softball</strong></p></div><div class="subscriber-only" style="display:none"><ol><li><p>Pocola 98-30, .766 (26-4 in 2022, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>28-9 in 2021, 3-1 in 2020, 15-15 in 2019, 26-11 in 2018)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Whitesboro 111-44, .716 (29-9 in 2022, 24-8 in 2021, 2-2 in 2020, 33-11 in 2019, 23-14 in 2018)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><ol start="3"><li><p>Heavener 100-40, .714 (19-15 in 2022, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>30-9 in 2021, 4-0 in 2020, 28-12 in 2019, 29-8 in 2018)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Howe 88-40, .688 (13-17 in 2022, 15-15 in 2021, 0-0 in 2020, 32-6 in 2019, 28-11 in 2018)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Wister 94-50, .655 (25-10 in 2022, 30-10 in 2021, 4-2 in 2020, 15-17 in 2019, 20-11 in 2018)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><p><strong>Spring baseball</strong></p></div><div class="subscriber-only" style="display:none"><ol><li><p>Whitesboro 65-25, .722 (<span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>19-10 in 2021, 4-0 in 2020, 20-9 in 2019, 22-6 in 2018)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Wister 95-37, .720 (26-7 in 2022, 28-9 in 2021, 2-1 in 2020, 17-12 in 2019, 22-8 in 2018)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Poteau 100-51, .662 (16-19 in 2022, 27-12 in 2021, 5-1 in 2020, 27-9 in 2019, 25-10 in 2018)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Howe 79-45, .637 (13-17 in 2022, 30-7 in 2021, 0-0 in 2020, 17-11 in 2019, 19-10 in 2018)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Panama 71-44, .617 (13-12 in 2022, 16-14 in 2021, 2-1 in 2020, 13-12 in 2019, 27-5 in 2018)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><p><strong>Girls soccer</strong></p></div><div class="subscriber-only" style="display:none"><ol><li><p>Poteau 17-37, .315 (2-9 in 2022, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>5-10 in 2021, 0-2 in 2020, 3-8 in 2019, 7-8 in 2018)</span></span></span></span></span></p></li><li><p>Heavener 6-44, .120 (0-12 in 2022, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>0-10 in 2021, 0-2 in 2020, 2-11 in 2019, 4-9 in 2018)</span></span></span></span></span></p></li></ol></div><div class="subscriber-only" style="display:none"><p><strong>Boys soccer</strong></p></div><div class="subscriber-only" style="display:none"><ol><li><p>Poteau 36-23, .590 (8-6 in 2022, <span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>8-6 in 2021, 1-1 in 2020, 13-3 in 2019, 6-7 in 2018)</span></span></span></span></span></p></li><li><p><span style="color: #000000;"><span style="font-family: Verdana, Arial, Helvetica, sans-serif;"><span style="font-size: small;"><span><span>Heavener 20-31, .392 (6-8 in 2022, 3-6 in 2021, 1-2 in 2020, 3-9 in 2019, 7-6 in 2018)</span></span></span></span></span></p></li></ol></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/9d549538-0c6d-11ed-8a0f-4309f3dde209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Best%20records%20in%20each%20sports%20for%20LeFlore%20County%20teams%20in%20five-year%20span%20of%202017-22&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Fbest-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017%2Farticle_9d549538-0c6d-11ed-8a0f-4309f3dde209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d549538-0c6d-11ed-8a0f-4309f3dde209"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.poteaudailynews.com/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9d549538-0c6d-11ed-8a0f-4309f3dde209-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d549538-0c6d-11ed-8a0f-4309f3dde209" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d549538-0c6d-11ed-8a0f-4309f3dde209" class="save-list-9d549538-0c6d-11ed-8a0f-4309f3dde209-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d549538-0c6d-11ed-8a0f-4309f3dde209" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football' rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22leflore%20county%22#tncms-source=keyword" class="tag-leflore-county label label-default" data-tncms-track-dmp='search: leflore-county' rel="nofollow">Leflore County</a>
                </li> <li>
                    <a href="/search/?k=%22softball%22#tncms-source=keyword" class="tag-softball label label-default" data-tncms-track-dmp='search: softball' rel="nofollow">Softball</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22record%22#tncms-source=keyword" class="tag-record label label-default" data-tncms-track-dmp='search: record' rel="nofollow">Record</a>
                </li> <li>
                    <a href="/search/?k=%22slow-pitch%22#tncms-source=keyword" class="tag-slow-pitch label label-default" data-tncms-track-dmp='search: slow-pitch' rel="nofollow">Slow-pitch</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1026934" class="tncms-block"><section id="block-1026934" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1026934 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1026934" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1026934" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.poteaudailynews.com/tncms/asset/editorial/9d549538-0c6d-11ed-8a0f-4309f3dde209/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1025833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025648" class="tncms-block visible-lg visible-md front-page"><section id="block-1025648" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-1025648 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/best-records-in-each-sports-for-leflore-county-teams-in-five-year-span-of-2017/article_9d549538-0c6d-11ed-8a0f-4309f3dde209.html" class="tnt-asset-link" aria-label="Best records in each sports for LeFlore County teams in five-year span of 2017-22">
        

        
            Best records in each sports for LeFlore County teams in five-year span of 2017-22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-surveyor-tells-about-his-trade-to-rotary-club/article_cc0c162a-0c5f-11ed-8aec-975ebfe61290.html" class="tnt-asset-link" aria-label="Local surveyor tells about his trade to Rotary Club">
        

        
            Local surveyor tells about his trade to Rotary Club</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/retiring-poteau-superintendent-highlights-accomplishments-to-his-fellow-kiwanians-sjoberg-s-final-day-in-office/article_75b80694-0c5f-11ed-8cc7-133a7f392671.html" class="tnt-asset-link" aria-label="Retiring Poteau Superintendent highlights accomplishments to his fellow Kiwanians; Sjoberg’s final day in office will be Friday">
        

        
            Retiring Poteau Superintendent highlights accomplishments to his fellow Kiwanians; Sjoberg’s final day in office will be Friday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/biden-s-covid-symptoms-improve-white-house-says-he-s-staying-busy/article_6da733e6-0ae6-11ed-9b50-47b7a5b5b881.html" class="tnt-asset-link" aria-label="Biden’s COVID symptoms improve; White House says he’s staying busy">
        

        
            Biden’s COVID symptoms improve; White House says he’s staying busy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/review-paws-of-fury-a-sad-declawed-blazing-saddles/article_da2f4180-0ae5-11ed-9321-ab4aefe20611.html" class="tnt-asset-link" aria-label="Review: ‘Paws of Fury’ a sad, declawed ‘Blazing Saddles’">
        

        
            Review: ‘Paws of Fury’ a sad, declawed ‘Blazing Saddles’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/shepherds-heart-church-paying-for-patrons-to-swim-saturday-at-twyman-pool/article_07185242-09c7-11ed-8aba-8714fa7bf6f5.html" class="tnt-asset-link" aria-label="Shepherd's Heart Church paying for patrons to swim Saturday at Twyman Pool">
        

        
            Shepherd's Heart Church paying for patrons to swim Saturday at Twyman Pool</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/mrs-harris-goes-to-paris-with-dreams-of-owning-dior-gown/article_20bb639c-09c7-11ed-ab51-db324de53413.html" class="tnt-asset-link" aria-label="‘Mrs. Harris Goes to Paris’ with dreams of owning Dior gown">
        

        
            ‘Mrs. Harris Goes to Paris’ with dreams of owning Dior gown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/poteau-public-schools-hires-new-interim-superintendent-turner-previous-was-superintendent-at-whitesboro-arkoma/article_37ddadca-0939-11ed-a7db-33750cba65ef.html" class="tnt-asset-link" aria-label="Poteau Public Schools hires new interim superintendent; Turner previous was superintendent at Whitesboro, Arkoma">
        

        
            Poteau Public Schools hires new interim superintendent; Turner previous was superintendent at Whitesboro, Arkoma</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1027331" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1027331" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1027331');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025685" class="tncms-block front-page"><section id="block-1025685" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1025685 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1025685" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1025685" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1025685" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1025685" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1025685" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/poteau-mayor-pleased-with-things-going-on-in-poteau-whataburger-is-indeed-coming-to-town/article_afad53e6-06dc-11ed-9229-436e6fd807aa.html">Poteau Mayor pleased with things going on in Poteau; Whataburger is indeed coming to town</a></li><li><a href="/news/wister-trustees-terminate-police-chief-officer-friday-night/article_4a954c1e-04b3-11ed-8e9d-4b4262601be8.html">Wister Trustees terminate police chief, officer Friday night</a></li><li><a href="/entertainment/review-paws-of-fury-a-sad-declawed-blazing-saddles/article_da2f4180-0ae5-11ed-9321-ab4aefe20611.html">Review: ‘Paws of Fury’ a sad, declawed ‘Blazing Saddles’</a></li><li><a href="/news/red-oak-male-loses-life-in-drowning-accident-on-arkansas-river-near-taft/article_f4191a08-0635-11ed-a7c6-ef179f48610f.html">Red Oak male loses life in drowning accident on Arkansas River near Taft</a></li><li><a href="/news/poteau-public-schools-hires-new-interim-superintendent-turner-previous-was-superintendent-at-whitesboro-arkoma/article_37ddadca-0939-11ed-a7db-33750cba65ef.html">Poteau Public Schools hires new interim superintendent; Turner previous was superintendent at Whitesboro, Arkoma</a></li><li><a href="/sports/farriell-jumps-in-as-red-oak-head-basketball-coach-to-continue-tradition/article_c8d4d158-0913-11ed-b5b9-6702d793b03d.html">Farriell jumps in as Red Oak head basketball coach to continue tradition</a></li><li><a href="/news/russell-officers-did-their-jobs-in-arrest-of-assailant-at-caseys-general-store/article_f0831ca8-0230-11ed-bf32-53aefafaea60.html">Russell: 'Officers did their jobs' in arrest of assailant at Casey's General Store</a></li><li><a href="/sports/key-dates-for-fall-baseball-fast-pitch-softball/article_f652ff70-084a-11ed-8c91-578c512c0e4a.html">Key dates for fall baseball, fast-pitch softball</a></li><li><a href="/sports/heavener-softball-coaches-life-flighted-to-tulsa-hospital/article_9e4ded4a-f9a8-11ec-a0bc-f76e45f12d73.html">Heavener softball coaches life flighted to Tulsa hospital</a></li><li><a href="/news/leflore-county-june-28-primary-election-results/article_f8ee45cc-f766-11ec-94f5-ef7d299ea5ed.html">LeFlore County June 28 Primary Election Results</a></li></ul></div>
        
        
            <div id="images-1025685" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/john-sullivans-tree-falls-onto-automobile-jpg/image_4d8e78c0-0a01-11ed-816e-a3f509095326.html" class="tnt-asset-link"  aria-label="JOHN SULLIVAN'S TREE FALLS ONTO AUTOMOBILE.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JOHN SULLIVAN'S TREE FALLS ONTO AUTOMOBILE.jpg"
                            class="img-responsive lazyload full default"
                            width="690"
                            height="690"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/d8/4d8e78c0-0a01-11ed-816e-a3f509095326/62db0fe713481.image.jpg?crop=690%2C690%2C195%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/d8/4d8e78c0-0a01-11ed-816e-a3f509095326/62db0fe713481.image.jpg?crop=690%2C690%2C195%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/d8/4d8e78c0-0a01-11ed-816e-a3f509095326/62db0fe713481.image.jpg?crop=690%2C690%2C195%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/d8/4d8e78c0-0a01-11ed-816e-a3f509095326/62db0fe713481.image.jpg?crop=690%2C690%2C195%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/d8/4d8e78c0-0a01-11ed-816e-a3f509095326/62db0fe713481.image.jpg?crop=690%2C690%2C195%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/d8/4d8e78c0-0a01-11ed-816e-a3f509095326/62db0fe713481.image.jpg?crop=690%2C690%2C195%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/d8/4d8e78c0-0a01-11ed-816e-a3f509095326/62db0fe713481.image.jpg?crop=690%2C690%2C195%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/d8/4d8e78c0-0a01-11ed-816e-a3f509095326/62db0fe713481.image.jpg?crop=690%2C690%2C195%2C0&resize=690%2C690&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/john-sullivans-tree-falls-into-house-jpg/image_471d658c-0a01-11ed-9f56-d7bdca06111c.html" class="tnt-asset-link"  aria-label="JOHN SULLIVAN'S TREE FALLS INTO HOUSE.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JOHN SULLIVAN'S TREE FALLS INTO HOUSE.jpg"
                            class="img-responsive lazyload full default"
                            width="659"
                            height="659"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/71/471d658c-0a01-11ed-9f56-d7bdca06111c/62db0fdc42512.image.jpg?crop=659%2C659%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/71/471d658c-0a01-11ed-9f56-d7bdca06111c/62db0fdc42512.image.jpg?crop=659%2C659%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/71/471d658c-0a01-11ed-9f56-d7bdca06111c/62db0fdc42512.image.jpg?crop=659%2C659%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/71/471d658c-0a01-11ed-9f56-d7bdca06111c/62db0fdc42512.image.jpg?crop=659%2C659%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/71/471d658c-0a01-11ed-9f56-d7bdca06111c/62db0fdc42512.image.jpg?crop=659%2C659%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/71/471d658c-0a01-11ed-9f56-d7bdca06111c/62db0fdc42512.image.jpg?crop=659%2C659%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/71/471d658c-0a01-11ed-9f56-d7bdca06111c/62db0fdc42512.image.jpg?crop=659%2C659%2C210%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/4/71/471d658c-0a01-11ed-9f56-d7bdca06111c/62db0fdc42512.image.jpg?crop=659%2C659%2C210%2C0&resize=659%2C659&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/scotty-white/image_d5760424-06dc-11ed-bc6d-8f241b8bc5aa.html" class="tnt-asset-link"  aria-label="SCOTTY WHITE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SCOTTY WHITE"
                            class="img-responsive lazyload full default"
                            width="1023"
                            height="1023"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/d/57/d5760424-06dc-11ed-bc6d-8f241b8bc5aa/62d5ca6448798.image.jpg?crop=1023%2C1023%2C28%2C0&resize=1023%2C1023&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/telephone-pole-blocking-north-harper-avenue-jpg/image_38bb96da-0a01-11ed-8c39-ab64b361d788.html" class="tnt-asset-link"  aria-label="TELEPHONE POLE BLOCKING NORTH HARPER AVENUE.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TELEPHONE POLE BLOCKING NORTH HARPER AVENUE.jpg"
                            class="img-responsive lazyload full default"
                            width="627"
                            height="627"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/8b/38bb96da-0a01-11ed-8c39-ab64b361d788/62db0fc422c70.image.jpg?crop=627%2C627%2C226%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/8b/38bb96da-0a01-11ed-8c39-ab64b361d788/62db0fc422c70.image.jpg?crop=627%2C627%2C226%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/8b/38bb96da-0a01-11ed-8c39-ab64b361d788/62db0fc422c70.image.jpg?crop=627%2C627%2C226%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/8b/38bb96da-0a01-11ed-8c39-ab64b361d788/62db0fc422c70.image.jpg?crop=627%2C627%2C226%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/8b/38bb96da-0a01-11ed-8c39-ab64b361d788/62db0fc422c70.image.jpg?crop=627%2C627%2C226%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/8b/38bb96da-0a01-11ed-8c39-ab64b361d788/62db0fc422c70.image.jpg?crop=627%2C627%2C226%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/8b/38bb96da-0a01-11ed-8c39-ab64b361d788/62db0fc422c70.image.jpg?crop=627%2C627%2C226%2C0&resize=627%2C627&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/signal-light-knocked-kilter-jpg/image_3f9b1aac-0a01-11ed-af32-bf513071574e.html" class="tnt-asset-link"  aria-label="SIGNAL LIGHT KNOCKED KILTER.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SIGNAL LIGHT KNOCKED KILTER.jpg"
                            class="img-responsive lazyload full default"
                            width="898"
                            height="898"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f9/3f9b1aac-0a01-11ed-af32-bf513071574e/62db0fcfa4769.image.jpg?crop=898%2C898%2C91%2C0&resize=898%2C898&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hdps-farmers-market/image_fa4be928-047d-11ed-8fd3-f733b5164711.html" class="tnt-asset-link"  aria-label="HDP's Farmer's Market">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HDP's Farmer's Market"
                            class="img-responsive lazyload full default"
                            width="691"
                            height="691"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/a4/fa4be928-047d-11ed-8fd3-f733b5164711/62d1d04c305be.image.jpg?crop=691%2C691%2C194%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/a4/fa4be928-047d-11ed-8fd3-f733b5164711/62d1d04c305be.image.jpg?crop=691%2C691%2C194%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/a4/fa4be928-047d-11ed-8fd3-f733b5164711/62d1d04c305be.image.jpg?crop=691%2C691%2C194%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/a4/fa4be928-047d-11ed-8fd3-f733b5164711/62d1d04c305be.image.jpg?crop=691%2C691%2C194%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/a4/fa4be928-047d-11ed-8fd3-f733b5164711/62d1d04c305be.image.jpg?crop=691%2C691%2C194%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/a4/fa4be928-047d-11ed-8fd3-f733b5164711/62d1d04c305be.image.jpg?crop=691%2C691%2C194%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/a4/fa4be928-047d-11ed-8fd3-f733b5164711/62d1d04c305be.image.jpg?crop=691%2C691%2C194%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/f/a4/fa4be928-047d-11ed-8fd3-f733b5164711/62d1d04c305be.image.jpg?crop=691%2C691%2C194%2C0&resize=691%2C691&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-leflore-county-court-clerk-sworn-in/image_5ce01682-fd70-11ec-a2e2-4344338949fa.html" class="tnt-asset-link"  aria-label="New LeFlore County Court Clerk Sworn In">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New LeFlore County Court Clerk Sworn In"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/5/ce/5ce01682-fd70-11ec-a2e2-4344338949fa/62c5fb1cdaa0e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/happy-retirement/image_bd3d6aae-ff03-11ec-8173-7b4a2beafe1b.html" class="tnt-asset-link"  aria-label="Happy Retirement!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happy Retirement!"
                            class="img-responsive lazyload full default"
                            width="653"
                            height="653"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/b/d3/bd3d6aae-ff03-11ec-8173-7b4a2beafe1b/62c89fdb7ff61.image.jpg?crop=653%2C653%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/b/d3/bd3d6aae-ff03-11ec-8173-7b4a2beafe1b/62c89fdb7ff61.image.jpg?crop=653%2C653%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/b/d3/bd3d6aae-ff03-11ec-8173-7b4a2beafe1b/62c89fdb7ff61.image.jpg?crop=653%2C653%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/b/d3/bd3d6aae-ff03-11ec-8173-7b4a2beafe1b/62c89fdb7ff61.image.jpg?crop=653%2C653%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/b/d3/bd3d6aae-ff03-11ec-8173-7b4a2beafe1b/62c89fdb7ff61.image.jpg?crop=653%2C653%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/b/d3/bd3d6aae-ff03-11ec-8173-7b4a2beafe1b/62c89fdb7ff61.image.jpg?crop=653%2C653%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/b/d3/bd3d6aae-ff03-11ec-8173-7b4a2beafe1b/62c89fdb7ff61.image.jpg?crop=653%2C653%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/b/d3/bd3d6aae-ff03-11ec-8173-7b4a2beafe1b/62c89fdb7ff61.image.jpg?crop=653%2C653%2C213%2C0&resize=653%2C653&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/books-signings/image_647ae746-0158-11ed-88da-838a0159efb5.html" class="tnt-asset-link"  aria-label="Books Signings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Books Signings"
                            class="img-responsive lazyload full default"
                            width="526"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/47/647ae746-0158-11ed-88da-838a0159efb5/62cc88c71664b.image.jpg?crop=526%2C526%2C0%2C87&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/47/647ae746-0158-11ed-88da-838a0159efb5/62cc88c71664b.image.jpg?crop=526%2C526%2C0%2C87&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/47/647ae746-0158-11ed-88da-838a0159efb5/62cc88c71664b.image.jpg?crop=526%2C526%2C0%2C87&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/47/647ae746-0158-11ed-88da-838a0159efb5/62cc88c71664b.image.jpg?crop=526%2C526%2C0%2C87&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/47/647ae746-0158-11ed-88da-838a0159efb5/62cc88c71664b.image.jpg?crop=526%2C526%2C0%2C87&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/47/647ae746-0158-11ed-88da-838a0159efb5/62cc88c71664b.image.jpg?crop=526%2C526%2C0%2C87&resize=526%2C526&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1025685" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1025685" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1025837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025837');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1025830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025830" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025830');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1025706" class="tncms-block"><section id="block-1025706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025706 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1025676" class="tncms-block"><section id="block-1025676" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025676 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1025708" class="tncms-block"><section id="block-1025708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025708 ">
        <div class="block-title-inner">
            <h4>
                
                Poteau Daily News
                
            </h4>
        </div>
    </div></div><address>
    <strong>PoteauDailyNews.com</strong><br>
    804 N. Broadway<br>
    Poteau, OK 74953
    <br>
    
        <strong>Phone:</strong> 918-647-3188<br>
        <strong>Email:</strong> <a href="mailto:circulation@poteaudailynews.com">circulation@poteaudailynews.com</a><br>
    
</address></section></div><div id="tncms-block-1025716" class="tncms-block padding-bottom"><div class="follow-links-1025716 default">
    
    <section id="block-1025716" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/poteaudailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.poteaudailynews.com",
  "sameAs" : ["https://www.facebook.com/poteaudailynews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1025680" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1025680"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Poteau Daily News</a>, 804 N. Broadway Poteau, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1025832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025832" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025832');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1025836" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025836" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025836');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9d549538-0c6d-11ed-8a0f-4309f3dde209")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["football", "leflore county", "softball", "baseball", "sport", "record", "slow-pitch", "team"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025714'),
            query_input = d.getElementById('site-search-1025714-term'),
            search_dropdown = d.getElementById('site-search-1025714-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025714 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1025719').click(function(e){
                                        $('#weather-1025719 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025713'),
            query_input = d.getElementById('site-search-1025713-term'),
            search_dropdown = d.getElementById('site-search-1025713-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025713 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>