
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.poteaudailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="florida, jordan travis, sport, american football, mike norvell, dillon gabriel, oklahoma, game, ou" />
<meta name="news_keywords" content="florida, jordan travis, sport, american football, mike norvell, dillon gabriel, oklahoma, game, ou" />
<meta name="description" content="After rebuilding Florida State&rsquo;s program over the past few years, coach Mike Norvell will take a moment to savor the No. 13 Seminoles&rsquo; 35-32 victory over Oklahoma in the Cheez-It" />
<meta name="author" content="Alanis Thames The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/b5b063ca-55a6-11eb-bb03-73a71b539375.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Travis, No. 13 Florida State beat Oklahoma in Cheez-It Bowl" />
<meta property="og:description" content="After rebuilding Florida State&rsquo;s program over the past few years, coach Mike Norvell will take a moment to savor the No. 13 Seminoles&rsquo; 35-32 victory over Oklahoma in the Cheez-It" />
<meta property="og:site_name" content="Poteau Daily News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/poteaudailynews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":"370"},"content":{"id":"be574628-884f-11ed-bfbb-cb3b568cac2d","title":"Travis, No. 13 Florida State beat Oklahoma in Cheez-It Bowl","type":"article","published_time":"2022-12-30T14:39:00Z","tags":["florida","jordan travis","sport","american football","mike norvell","dillon gabriel","oklahoma","game","ou"],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["breaking"]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":669},"byline":"By Alanis Thames\nThe Associated Press"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Alanis Thames\nThe Associated Press","start_hour":"08","id":"be574628-884f-11ed-bfbb-cb3b568cac2d","app":"editorial","ga_page":"\/sports\/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-35"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: breaking');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4370,4371,4372", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'be574628-884f-11ed-bfbb-cb3b568cac2d';
    __tnt.ads.dfp.targeting.k = ["florida","jordan travis","sport","american football","mike norvell","dillon gabriel","oklahoma","game","ou"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/poteaudailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/sports';
            
                gptAdSlots['ad-1025831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1025831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025831'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1025829'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1025829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025829'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1025833'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1025833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025833'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauMiniBanner';
            
                gptAdSlots['ad-1027331'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1027331').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1025837'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1025837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025837'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PoteauBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1025830'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1025830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025830'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/sports';
            
                gptAdSlots['ad-1025832'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1025832').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025832'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/poteaudailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1025836'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1025836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025836'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
        __tnt.ads.dfp.delayedInit = function() {
                try {
                    apstag.fetchBids({ 
                        timeout: 2000 }, 
                            function(bids) {
                                apstag.setDisplayBids(); 
                                googletag.pubads().refresh();
                    });
                } catch(e) {
                    googletag.pubads().refresh();
                    __tnt.log(e);
                }
        };
        googletag.cmd.push(function(){
            __tnt.ads.dfp.delayedInit();
        });
 /*]]>*/</script>

            
            <title>Travis, No. 13 Florida State beat Oklahoma in Cheez-It Bowl | Sports | poteaudailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d01e34; } .fixed-nav #main-navigation { background-color: #d01e34 !important; } #site-top-nav-container, #site-top-nav { background-color: #d01e34; } #site-footer-container, #site-footer { background-color: #d01e34; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/74f7c4bc-55a7-11eb-bb03-7b0fb2f7cef0.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Travis, No. 13 Florida State beat Oklahoma in Cheez-It Bowl | Sports | poteaudailynews.com" href="http://www.poteaudailynews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 01/13/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

    











        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-be574628-884f-11ed-bfbb-cb3b568cac2d  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.poteaudailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.crm.group_id=370&amp;townnews.content.id=be574628-884f-11ed-bfbb-cb3b568cac2d&amp;townnews.content.title=Travis%2C+No.+13+Florida+State+beat+Oklahoma+in+Cheez-It+Bowl&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-30T14%3A39%3A00Z&amp;townnews.content.tags.0=florida&amp;townnews.content.tags.1=jordan+travis&amp;townnews.content.tags.2=sport&amp;townnews.content.tags.3=american+football&amp;townnews.content.tags.4=mike+norvell&amp;townnews.content.tags.5=dillon+gabriel&amp;townnews.content.tags.6=oklahoma&amp;townnews.content.tags.7=game&amp;townnews.content.tags.8=ou&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=sports&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxonomies.blox_flags.items.0=breaking&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=669&amp;townnews.content.byline=By+Alanis+Thames%0AThe+Associated+Press&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Alanis+Thames%0AThe+Associated+Press&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=be574628-884f-11ed-bfbb-cb3b568cac2d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=330&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-35&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.poteaudailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">log in</a> or <a class="alert-link" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.poteaudailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.poteaudailynews.com/users/signup/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4370] = {
    'name':'Poteau Daily News All Access Home Delivery & Digital',
    'id':'4370',
    'prices':['800','2300','4200','8000','900','2600','4500','8600','3000','5500','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4370" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Poteau Daily News All Access Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.995569);">Convenient Home Delivery Tuesday, Thursday &amp; Saturday PLUS E-Edition and unlimited access to articles on&nbsp;</span><span style="left: 136.8px; top: 231.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.02892);">poteaudailynews.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $8.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4370" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.poteaudailynews.com/users/admin/service/purchase/?serviceid=4370&referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4370">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4370" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $8.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $23.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Poteau City Limits 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $9.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $26.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery LeFlore Co. Outside Poteau 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $86.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery Outside LeFlore Co. 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4371] = {
    'name':'Poteau Daily News Total Digital Subscription',
    'id':'4371',
    'prices':['99','700','1800','3200','6200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4371" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Poteau Daily News Total Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>E-Edition and unlimited access to articles on P</span><span>oteauDailyNews.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4371" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.poteaudailynews.com/users/admin/service/purchase/?serviceid=4371&referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4371">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4371" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $7.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $18.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $62.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.poteaudailynews.com/content/tncms/live/" data-endpoint="https://www.poteaudailynews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4370] = {
    'name':'Poteau Daily News All Access Home Delivery & Digital',
    'id':'4370',
    'prices':['800','2300','4200','8000','900','2600','4500','8600','3000','5500','9900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4371] = {
    'name':'Poteau Daily News Total Digital Subscription',
    'id':'4371',
    'prices':['99','700','1800','3200','6200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4372] = {
    'name':'Poteau For e-edition current subscribers',
    'id':'4372',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4370);
                
                bloxServiceIDs.push(4371);
                
                bloxServiceIDs.push(4372);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.poteaudailynews.com/tncms/admin/editorial-asset/?edit=be574628-884f-11ed-bfbb-cb3b568cac2d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1025718" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1025718" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.poteaudailynews.com/users/signup/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.poteaudailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1025718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.poteaudailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1025718').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.poteaudailynews.com/users/logout/" id="user-logout-form-1025718"><input type="hidden" name="referer_url" value="https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1025714" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1025714-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1025714" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025714" class="site-search-form input-group default normal ">
        <label for="site-search-1025714-term" class="sr-only">Site search</label>
        <input id="site-search-1025714-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025714-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1025714" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" class="nav-link tnt-section-poteau-daily-news-e-edition ">Poteau Daily News e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://theantlersamerican.pressreader.com/the-antlers-american"  target="_blank" rel="noopener" class="nav-link tnt-section-antlers-american-e-edition ">Antlers American E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1025831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025831" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025831');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1025717" class="tncms-block"><div id="user-controls-1025717" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.poteaudailynews.com/users/signup/?referer_url=https%253A%252F%252Fwww.poteaudailynews.com%252Fsports%252Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%252Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.poteaudailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.poteaudailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1025717').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.poteaudailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.poteaudailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1025717').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.poteaudailynews.com/users/logout/" id="user-logout-form-1025717"><input type="hidden" name="referer_url" value="https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1025719" class="tncms-block"><div id="weather-1025719" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74953" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="74953">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1025719" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Poteau, OK
                                
                                <small>(74953)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies this evening will become partly cloudy after midnight. Low 42F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies this evening will become partly cloudy after midnight. Low 42F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 30, 2022 @ 4:27 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=74953"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1025684" class="tncms-block logo-click-area"><div id="site-logo-1025684" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/875d0c2a-55a7-11eb-bb03-cf28e429ad7b.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1170"
            height="181"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1025713" class="tncms-block header-search"><section id="block-1025713" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1025713" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1025713" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025713" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1025713-term" class="sr-only">Site search</label>
        <input id="site-search-1025713-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025713-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1025713" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1025710" class="tncms-block"><div id="site-logo-1025710" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=200%2C57" 
            srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=225%2C64 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=400%2C114 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg?resize=540%2C154 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/97b8b7a2-569e-11eb-8b81-678c0d9d743c.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="631"
            height="180"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-poteau-daily-news-e-edition"  href="https://poteaudailynews.pressreader.com/poteau-daily-news"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Poteau Daily News e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-antlers-american-e-edition"  href="https://theantlersamerican.pressreader.com/the-antlers-american"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Antlers American E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #d01e34">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/be574628-884f-11ed-bfbb-cb3b568cac2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1025829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025829" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-be574628-884f-11ed-bfbb-cb3b568cac2d" class="asset article-default"  data-url="https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="After rebuilding Florida State’s program over the past few years, coach Mike Norvell will take a moment to savor the No. 13 Seminoles’ 35-32 victory over Oklahoma in the Cheez-It Bowl on Thursday in Orlando, Fla. Then, he said, it’s time to get back to work. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/custom/image/b5b063ca-55a6-11eb-bb03-73a71b539375.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="poteaudailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.poteaudailynews.com\/tncms\/search\/mlt\/?origin=be574628-884f-11ed-bfbb-cb3b568cac2d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-be574628-884f-11ed-bfbb-cb3b568cac2d" class="asset-paging">
                <div id="paging-prev-be574628-884f-11ed-bfbb-cb3b568cac2d" class="paging-link prev offset"></div>
                <div id="paging-next-be574628-884f-11ed-bfbb-cb3b568cac2d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Travis, No. 13 Florida State beat Oklahoma in Cheez-It Bowl</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alanis Thames
The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-30T08:39:00-06:00" class="tnt-date asset-date text-muted">
            Dec 30, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-30T08:39:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-30T08:39:00-06:00">
    <meta itemprop="datePublished" content="2022-12-30T08:39:00-06:00">
    <meta itemprop="dateModified" content="2022-12-30T08:39:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/be574628-884f-11ed-bfbb-cb3b568cac2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="be574628-884f-11ed-bfbb-cb3b568cac2d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/be574628-884f-11ed-bfbb-cb3b568cac2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html', '[data-copy-stacked-be574628-884f-11ed-bfbb-cb3b568cac2d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-be574628-884f-11ed-bfbb-cb3b568cac2d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-be574628-884f-11ed-bfbb-cb3b568cac2d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be574628-884f-11ed-bfbb-cb3b568cac2d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be574628-884f-11ed-bfbb-cb3b568cac2d" class="save-list-be574628-884f-11ed-bfbb-cb3b568cac2d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be574628-884f-11ed-bfbb-cb3b568cac2d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/be574628-884f-11ed-bfbb-cb3b568cac2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html', '[data-copy-inline-top-be574628-884f-11ed-bfbb-cb3b568cac2d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-be574628-884f-11ed-bfbb-cb3b568cac2d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-be574628-884f-11ed-bfbb-cb3b568cac2d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be574628-884f-11ed-bfbb-cb3b568cac2d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be574628-884f-11ed-bfbb-cb3b568cac2d" class="save-list-be574628-884f-11ed-bfbb-cb3b568cac2d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be574628-884f-11ed-bfbb-cb3b568cac2d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="Component-root-0-2-67 p Component-p-0-2-58">After rebuilding Florida State’s program over the past few years, coach Mike Norvell will take a moment to savor the No. 13 Seminoles’ 35-32 victory over Oklahoma in the Cheez-It Bowl on Thursday in Orlando, Fla. Then, he said, it’s time to get back to work.</p></div><div class="subscriber-preview"><p class="Component-root-0-2-67 p Component-p-0-2-58">“I know what we had to come through as a program,” Norvell said. “It was hard, and we know what’s ahead. It’s going to be work. There’s no limits to what we can accomplish, and I’m going to push them until we get to ultimately where I know we can go.”</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Jordan Travis threw for 418 yards and two touchdowns Thursday night to lead Florida State to its 10th win of the season in a game that saw 1,083 total yards of offense and four second-half lead changes.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Johnny Wilson made a one-handed grab for a 58-yard gain to set up Ryan Fitzgerald’s 32-yard field goal with 55 seconds left. The Seminoles (10-3) held on, sacking quarterback Dillon Gabriel on the Sooners’ comeback bid.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Jovante Barnes tied it at 32 for OU (6-7) with 3:37 left on a 12-yard run. That was after Travis fired a 17-yard pass to tight end Markeston Douglas in the end zone to put the Seminoles up 32-25 midway through the fourth. The Seminoles had gotten the ball off an OU fumble.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Treshaun Ward’s 1-yard rushing touchdown late in the third quarter gave the Seminoles an 18-17 lead — their first advantage since leading 3-0 in the opening quarter. Travis converted two third downs to guide Florida State's 94 yards on the 15-play drive.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">The Sooners went up 25-18 with 13:22 left on 25-yard run by freshman Gavin Sawchuk and a successful 2-point conversion.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Florida State needed just two minutes to go 75 yards to tie it at 25, with Ward taking the ball 38 yards into the end zone for his second touchdown of the game.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Florida State won its first bowl since the 2017 season, and it's first under Norvell.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Travis, who has already announced his intention to return to the team for the 2023 season, became the 11th player in program history to pass for 3,000-plus yards in a season.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Travis also had seven carries for 50 yards rushing. He said despite his big game, he has more in him.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">“We’re not done yet,” Travis said. “This is just the beginning. We have another chapter. This is the end of the chapter this year, but we still have a lot to do. I have a lot of plans for next year, a lot of goals. I can’t wait."</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Ward had 81 yards on 10 carries for Florida State, and Wilson had a season-high 202 yards on eight catches.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">The Seminoles won their final five games of the regular season, scoring at least 38 points in all of them. Florida State was 5-3 in conference play with its first winning season since 2017, which also was Jimbo Fisher’s last year coaching the team before taking the head coaching job at Texas A&amp;M.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">OU, making its 24th straight bowl appearance, lost its first bowl game since the 2019 season.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">It was a disappointing end to a disappointing season for the storied program that is looking to establish its post-Lincoln Riley identity after he took Southern California’s coaching job after last season.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">“A challenging season, but I know the type of men that we have in that locker room,” said OU’s first-year coach Brent Venables, ”and for me, that’s what I hang my hat on in regards to, we’ll be fine.”</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">OU won its first three games but lost three of its final four, missing the Big 12 title game for the second straight season.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">Gabriel, a transfer from Central Florida, completed 14-of-24 passes for 243 yards and a TD. He also had a rushing score in the second quarter.</p></div><div class="subscriber-only" style="display:none"><p class="Component-root-0-2-67 p Component-p-0-2-58">“I want to do whatever it takes for this team to win,” Gabriel said. “Obviously, it’s a little frustrating when it doesn’t happen.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&url=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.poteaudailynews.com/tncms/asset/editorial/be574628-884f-11ed-bfbb-cb3b568cac2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPoteau%20Daily%20News%5D%20Travis%2C%20No.%2013%20Florida%20State%20beat%20Oklahoma%20in%20Cheez-It%20Bowl&body=https%3A%2F%2Fwww.poteaudailynews.com%2Fsports%2Ftravis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl%2Farticle_be574628-884f-11ed-bfbb-cb3b568cac2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be574628-884f-11ed-bfbb-cb3b568cac2d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.poteaudailynews.com/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html', '[data-copy-inline-be574628-884f-11ed-bfbb-cb3b568cac2d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-be574628-884f-11ed-bfbb-cb3b568cac2d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-be574628-884f-11ed-bfbb-cb3b568cac2d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be574628-884f-11ed-bfbb-cb3b568cac2d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be574628-884f-11ed-bfbb-cb3b568cac2d" class="save-list-be574628-884f-11ed-bfbb-cb3b568cac2d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be574628-884f-11ed-bfbb-cb3b568cac2d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" data-tncms-track-dmp='search: florida' rel="nofollow">Florida</a>
                </li> <li>
                    <a href="/search/?k=%22jordan%20travis%22#tncms-source=keyword" class="tag-jordan-travis label label-default" data-tncms-track-dmp='search: jordan-travis' rel="nofollow">Jordan Travis</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22mike%20norvell%22#tncms-source=keyword" class="tag-mike-norvell label label-default" data-tncms-track-dmp='search: mike-norvell' rel="nofollow">Mike Norvell</a>
                </li> <li>
                    <a href="/search/?k=%22dillon%20gabriel%22#tncms-source=keyword" class="tag-dillon-gabriel label label-default" data-tncms-track-dmp='search: dillon-gabriel' rel="nofollow">Dillon Gabriel</a>
                </li> <li>
                    <a href="/search/?k=%22oklahoma%22#tncms-source=keyword" class="tag-oklahoma label label-default" data-tncms-track-dmp='search: oklahoma' rel="nofollow">Oklahoma</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> <li>
                    <a href="/search/?k=%22ou%22#tncms-source=keyword" class="tag-ou label label-default" data-tncms-track-dmp='search: ou' rel="nofollow">Ou</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1026934" class="tncms-block"><section id="block-1026934" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1026934 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1026934" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1026934" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.poteaudailynews.com/tncms/asset/editorial/be574628-884f-11ed-bfbb-cb3b568cac2d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1025833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025648" class="tncms-block visible-lg visible-md front-page"><section id="block-1025648" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-1025648 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prescott-has-two-td-passes-as-cowboys-top-banged-up-titans/article_cc2da836-8850-11ed-8d31-0353f6bebeb0.html" class="tnt-asset-link" aria-label="Prescott has two TD passes as Cowboys top banged-up Titans">
        

        
            Prescott has two TD passes as Cowboys top banged-up Titans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/travis-no-13-florida-state-beat-oklahoma-in-cheez-it-bowl/article_be574628-884f-11ed-bfbb-cb3b568cac2d.html" class="tnt-asset-link" aria-label="Travis, No. 13 Florida State beat Oklahoma in Cheez-It Bowl">
        

        
            Travis, No. 13 Florida State beat Oklahoma in Cheez-It Bowl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pel-brazil-s-mighty-king-of-beautiful-game-has-died/article_239c0798-87c5-11ed-adf6-e39f83111df2.html" class="tnt-asset-link" aria-label="Pelé, Brazil’s mighty king of ‘BEautiful Game,’ has died">
        

        
            Pelé, Brazil’s mighty king of ‘BEautiful Game,’ has died</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pocola-hoops-teams-head-to-seventh-place-games-in-tourneys/article_843a02ce-87c2-11ed-84c6-17bbf76d48bd.html" class="tnt-asset-link" aria-label="Pocola hoops teams head to seventh-place games in tourneys">
        

        
            Pocola hoops teams head to seventh-place games in tourneys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/arkansas-holds-on-to-beat-kansas-in-3-ots-in-liberty-bowl/article_3f084328-8786-11ed-a786-03053f3d6472.html" class="tnt-asset-link" aria-label="Arkansas holds on to beat Kansas in 3 OTs in Liberty Bowl">
        

        
            Arkansas holds on to beat Kansas in 3 OTs in Liberty Bowl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/retiring-county-commissioners-proud-of-accomplishments/article_9f4586d8-86ff-11ed-bcde-775a46fda53d.html" class="tnt-asset-link" aria-label="Retiring County Commissioners proud of accomplishments">
        

        
            Retiring County Commissioners proud of accomplishments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/2023-absentee-ballot-applications-available/article_385bc43c-86ff-11ed-a596-f7a602c62f27.html" class="tnt-asset-link" aria-label="2023 Absentee Ballot Applications Available">
        

        
            2023 Absentee Ballot Applications Available</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/2022-poteau-community-christmas-dinner-turns-out-to-be-a-huge-success-this-year/article_52d1738e-86ff-11ed-8f6e-1fbb1edbe81b.html" class="tnt-asset-link" aria-label="2022 Poteau Community Christmas Dinner turns out to be a huge success this year">
        

        
            2022 Poteau Community Christmas Dinner turns out to be a huge success this year</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1027331" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1027331" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1027331');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025685" class="tncms-block front-page"><section id="block-1025685" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1025685 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1025685" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1025685" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1025685" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1025685" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1025685" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/even-keel-band-putting-on-new-years-eve-event-with-island-flavor/article_7235eed0-8308-11ed-885f-8fdb36a242a8.html">Even Keel band putting on New Year's Eve event with 'island' flavor</a></li><li><a href="/news/suspect-imprisoned-on-procuring-obscene-material-charge/article_2180bcaa-7fec-11ed-9ac7-2f2ebcf32641.html">Suspect imprisoned on procuring obscene material charge</a></li><li><a href="/theantlersamerican/news/tomlin-energy-rescinds-permit-request/article_38c98b98-8155-11ed-a1bf-67fb032f4890.html">Tomlin Energy Rescinds Permit Request</a></li><li><a href="/news/poteau-public-school-hires-new-superintendent-teachers-of-the-year-recognized/article_657338b6-7a9c-11ed-9911-77b8c16e5dcb.html">Poteau Public School hires new superintendent; Teachers of the Year recognized</a></li><li><a href="/news/heavener-female-injured-in-single-vehicle-accident-monday-morning/article_602ef3fa-7fe1-11ed-a100-3b7ca8463b41.html">Heavener female injured in single-vehicle accident Monday morning</a></li><li><a href="/news/local-automobile-dealership-supplies-lunch-christmas-gift-to-b-g-club/article_112126a8-8184-11ed-b300-8b8d51cfb1bf.html">Local automobile dealership supplies lunch, Christmas gift to B&G Club</a></li><li><a href="/news/osdh-reports-active-covid-cases-spike-to-118-death-count-up-to-104-in-county/article_1853a958-8307-11ed-bee1-cfc80a85b967.html">OSDH reports active COVID cases spike to 118, death count up to 104 in county</a></li><li><a href="/news/poteau-community-christmas-dinner-slated-christmas-eve/article_26dd4164-82d0-11ed-8a6e-fbc64567e9a2.html">Poteau Community Christmas Dinner slated Christmas Eve</a></li><li><a href="/sports/basketball-rankings-pocola-girls-stand-no-1-in-class-2a-after-cnit-title-howe-whitesboro/article_32941b6c-7ff2-11ed-9af0-8f92bcf0f4d9.html">Basketball rankings: Pocola girls stand No. 1 in Class 2A after CNIT title; Howe, Whitesboro still in top four</a></li><li><a href="/news/jesus-and-round-john-virgin-on-the-flight-to-egypt/article_43ca7e5e-8307-11ed-b5f2-53e17b3e1cde.html">Jesus and round John virgin on the flight to Egypt</a></li></ul></div>
        
        
            <div id="images-1025685" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/whataburgers-first-customer/image_afa07d90-860e-11ed-b540-1fe77c7646dd.html" class="tnt-asset-link"  aria-label="Whataburger's First Customer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whataburger's First Customer"
                            class="img-responsive lazyload full default"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/a/fa/afa07d90-860e-11ed-b540-1fe77c7646dd/63ab3032d0a09.image.jpg?crop=810%2C810%2C0%2C135&resize=810%2C810&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/whataburger-opens-with-drive-thru-service/image_711cff30-860e-11ed-b1a4-57b28d47df98.html" class="tnt-asset-link"  aria-label="Whataburger Opens with Drive-Thru Service">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whataburger Opens with Drive-Thru Service"
                            class="img-responsive lazyload full default"
                            width="757"
                            height="757"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/11/711cff30-860e-11ed-b1a4-57b28d47df98/63ab2fc0632c8.image.jpg?crop=757%2C757%2C990%2C0&resize=757%2C757&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2022-choctaw-nation-invitational-tournament-bracket/image_74ca9b56-7a6a-11ed-853d-3b4c02a96905.html" class="tnt-asset-link"  aria-label="2022 Choctaw Nation Invitational Tournament bracket">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Choctaw Nation Invitational Tournament bracket"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="978"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/7/4c/74ca9b56-7a6a-11ed-853d-3b4c02a96905/6397a811f1b65.image.jpg?crop=978%2C978%2C0%2C568&resize=978%2C978&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/happy-retirement-nancy/image_3f348b90-8308-11ed-8d2d-c7dbe209b6e9.html" class="tnt-asset-link"  aria-label="Happy Retirement, Nancy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happy Retirement, Nancy"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f3/3f348b90-8308-11ed-8d2d-c7dbe209b6e9/63a61cef1cb44.image.jpg?crop=619%2C619%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f3/3f348b90-8308-11ed-8d2d-c7dbe209b6e9/63a61cef1cb44.image.jpg?crop=619%2C619%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f3/3f348b90-8308-11ed-8d2d-c7dbe209b6e9/63a61cef1cb44.image.jpg?crop=619%2C619%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f3/3f348b90-8308-11ed-8d2d-c7dbe209b6e9/63a61cef1cb44.image.jpg?crop=619%2C619%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f3/3f348b90-8308-11ed-8d2d-c7dbe209b6e9/63a61cef1cb44.image.jpg?crop=619%2C619%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f3/3f348b90-8308-11ed-8d2d-c7dbe209b6e9/63a61cef1cb44.image.jpg?crop=619%2C619%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/3/f3/3f348b90-8308-11ed-8d2d-c7dbe209b6e9/63a61cef1cb44.image.jpg?crop=619%2C619%2C230%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/happy-retirement-mr-d-a/image_e901dfd6-7d8d-11ed-a3b8-8bd211e9d897.html" class="tnt-asset-link"  aria-label="Happy Retirement, Mr. D.A.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happy Retirement, Mr. D.A."
                            class="img-responsive lazyload full default"
                            width="1106"
                            height="1106"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/90/e901dfd6-7d8d-11ed-a3b8-8bd211e9d897/639cec2777e77.image.jpg?crop=1106%2C1106%2C0%2C383&resize=1106%2C1106&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/angel-tree-donation-deadline-is-monday/image_ebc8bebe-740b-11ed-8c48-23a6fdbdf947.html" class="tnt-asset-link"  aria-label="Angel Tree Donation Deadline is Monday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angel Tree Donation Deadline is Monday"
                            class="img-responsive lazyload full default"
                            width="757"
                            height="757"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/e/bc/ebc8bebe-740b-11ed-8c48-23a6fdbdf947/638cf890887d5.image.jpg?crop=757%2C757%2C161%2C0&resize=757%2C757&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20221202-175754-jpg/image_1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52.html" class="tnt-asset-link"  aria-label="20221202_175754.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20221202_175754.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/1/c2/1c2f2d6c-75b1-11ed-89da-4f8c3bb9cd52/638fbb0215f25.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your-gavel-mr-former-president/image_8fd450b4-7fe1-11ed-b66a-cbe275cdbb47.html" class="tnt-asset-link"  aria-label="Your Gavel, Mr. Former President">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Your Gavel, Mr. Former President"
                            class="img-responsive lazyload full default"
                            width="729"
                            height="729"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/fd/8fd450b4-7fe1-11ed-b66a-cbe275cdbb47/63a0d3d751bed.image.jpg?crop=729%2C729%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/fd/8fd450b4-7fe1-11ed-b66a-cbe275cdbb47/63a0d3d751bed.image.jpg?crop=729%2C729%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/fd/8fd450b4-7fe1-11ed-b66a-cbe275cdbb47/63a0d3d751bed.image.jpg?crop=729%2C729%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/fd/8fd450b4-7fe1-11ed-b66a-cbe275cdbb47/63a0d3d751bed.image.jpg?crop=729%2C729%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/fd/8fd450b4-7fe1-11ed-b66a-cbe275cdbb47/63a0d3d751bed.image.jpg?crop=729%2C729%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/fd/8fd450b4-7fe1-11ed-b66a-cbe275cdbb47/63a0d3d751bed.image.jpg?crop=729%2C729%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/fd/8fd450b4-7fe1-11ed-b66a-cbe275cdbb47/63a0d3d751bed.image.jpg?crop=729%2C729%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/8/fd/8fd450b4-7fe1-11ed-b66a-cbe275cdbb47/63a0d3d751bed.image.jpg?crop=729%2C729%2C175%2C0&resize=729%2C729&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/happy-retirement-mr-inspector/image_c1152010-8183-11ed-a57a-530816739596.html" class="tnt-asset-link"  aria-label="Happy Retirement, Mr. Inspector">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happy Retirement, Mr. Inspector"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/c/11/c1152010-8183-11ed-a57a-530816739596/63a39150a8d13.image.jpg?crop=1080%2C1080%2C0%2C243&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2022-poteau-christmas-parade/image_638e9766-7399-11ed-9f51-bfbeca8b61ad.html" class="tnt-asset-link"  aria-label="2022 POTEAU CHRISTMAS PARADE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 POTEAU CHRISTMAS PARADE"
                            class="img-responsive lazyload full default"
                            width="608"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/38/638e9766-7399-11ed-9f51-bfbeca8b61ad/638c3856b5042.image.jpg?crop=608%2C608%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/38/638e9766-7399-11ed-9f51-bfbeca8b61ad/638c3856b5042.image.jpg?crop=608%2C608%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/38/638e9766-7399-11ed-9f51-bfbeca8b61ad/638c3856b5042.image.jpg?crop=608%2C608%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/38/638e9766-7399-11ed-9f51-bfbeca8b61ad/638c3856b5042.image.jpg?crop=608%2C608%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/38/638e9766-7399-11ed-9f51-bfbeca8b61ad/638c3856b5042.image.jpg?crop=608%2C608%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/38/638e9766-7399-11ed-9f51-bfbeca8b61ad/638c3856b5042.image.jpg?crop=608%2C608%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/content/tncms/assets/v3/editorial/6/38/638e9766-7399-11ed-9f51-bfbeca8b61ad/638c3856b5042.image.jpg?crop=608%2C608%2C200%2C0&resize=608%2C608&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1025685" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1025685" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1025837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025837');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1025830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025830" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025830');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1025706" class="tncms-block"><section id="block-1025706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025706 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/poteaudailynews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1025676" class="tncms-block"><section id="block-1025676" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025676 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POTEAUDAILYNEWS&amp;publisher_url:poteaudailynews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1025708" class="tncms-block"><section id="block-1025708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025708 ">
        <div class="block-title-inner">
            <h4>
                
                Poteau Daily News
                
            </h4>
        </div>
    </div></div><address>
    <strong>PoteauDailyNews.com</strong><br>
    804 N. Broadway<br>
    Poteau, OK 74953
    <br>
    
        <strong>Phone:</strong> 918-647-3188<br>
        <strong>Email:</strong> <a href="mailto:circulation@poteaudailynews.com">circulation@poteaudailynews.com</a><br>
    
</address></section></div><div id="tncms-block-1025716" class="tncms-block padding-bottom"><div class="follow-links-1025716 follow-links default">
    
    <section id="block-1025716" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/poteaudailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.poteaudailynews.com",
  "sameAs" : ["https://www.facebook.com/poteaudailynews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1025680" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1025680"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Poteau Daily News</a>, 804 N. Broadway Poteau, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1025832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025832" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025832');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1025836" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025836" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025836');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("be574628-884f-11ed-bfbb-cb3b568cac2d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': ["breaking"],
            'tncms.asset.keywords': ["florida", "jordan travis", "sport", "american football", "mike norvell", "dillon gabriel", "oklahoma", "game", "ou"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025714'),
            query_input = d.getElementById('site-search-1025714-term'),
            search_dropdown = d.getElementById('site-search-1025714-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025714 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1025719').click(function(e){
                                        $('#weather-1025719 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025713'),
            query_input = d.getElementById('site-search-1025713-term'),
            search_dropdown = d.getElementById('site-search-1025713-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025713 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/poteaudailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>